summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAshley Bone2024-11-08 11:48:08 -0500
committerAshley Bone2024-11-08 11:48:08 -0500
commitdce7d472c88c2bac91478d5d410ea323b2dc5473 (patch)
treeb0cef79e7adec87028cbbab47b722e0251c18c26
parent8382500503c9beb97326e78bb7d9f545c7de4bc0 (diff)
downloadaur-dce7d472c88c2bac91478d5d410ea323b2dc5473.tar.gz
Update to 2.6.
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9fe863f9c29e..c7b89ee102da 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-cronsim
pkgdesc = A python cron expression parser and evaluator.
- pkgver = 2.5.0
- pkgrel = 3
+ pkgver = 2.6.0
+ pkgrel = 1
url = https://github.com/cuu508/cronsim
arch = any
license = BSD
@@ -10,7 +10,7 @@ pkgbase = python-cronsim
makedepends = python-setuptools
makedepends = python-wheel
depends = python
- source = https://files.pythonhosted.org/packages/source/c/cronsim/cronsim-2.5.tar.gz
- sha256sums = 153cf0219dcc1a0ca9e71a836afdb60796537d8c521c686c7a731348375733bf
+ source = https://files.pythonhosted.org/packages/source/c/cronsim/cronsim-2.6.tar.gz
+ sha256sums = 5aab98716ef90ab5ac6be294b2c3965dbf76dc869f048846a0af74ebb506c10d
pkgname = python-cronsim
diff --git a/PKGBUILD b/PKGBUILD
index 1229f78f01c9..8a79942d6e8d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Ashley Bone <ashley DOT bone AT pm DOT me>
pkgname=python-cronsim
_pkgname=${pkgname#python-}
-_pkgver=2.5
-pkgver=2.5.0
-pkgrel=3
+_pkgver=2.6
+pkgver=2.6.0
+pkgrel=1
pkgdesc="A python cron expression parser and evaluator."
arch=('any')
url="https://github.com/cuu508/cronsim"
@@ -11,7 +11,7 @@ license=('BSD')
depends=('python')
makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel')
source=("https://files.pythonhosted.org/packages/source/${_pkgname::1}/$_pkgname/$_pkgname-$_pkgver.tar.gz")
-sha256sums=('153cf0219dcc1a0ca9e71a836afdb60796537d8c521c686c7a731348375733bf')
+sha256sums=('5aab98716ef90ab5ac6be294b2c3965dbf76dc869f048846a0af74ebb506c10d')
build() {
cd "${srcdir}/${_pkgname}-${_pkgver}"