summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortadly2021-09-03 11:59:30 +0200
committertadly2021-09-03 11:59:30 +0200
commit13f37f68abed92028c153898d756f1ed55a1320d (patch)
tree5e717655d6d2921f52408c4e5e7c34ba82351b6e
parentb4682bb782eb7e0b8695bfb8f9a8d2db47692e69 (diff)
downloadaur-13f37f68abed92028c153898d756f1ed55a1320d.tar.gz
update to version 2.5.1
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a8f7e8f32fc6..7a003e94fccf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-crontab
pkgdesc = Crontab module for read and writing crontab files and accessing the system cron automatically and simply using a direct API.
- pkgver = 2.3.8
+ pkgver = 2.5.1
pkgrel = 1
url = https://pypi.python.org/pypi/python-crontab
arch = any
license = LGPLv3
makedepends = python-setuptools
makedepends = python2-setuptools
- source = https://files.pythonhosted.org/packages/source/p/python-crontab/python-crontab-2.3.8.tar.gz
- sha256sums = 11488bbac026bf77a659fee0bf8e20de9651753ad0fdf6649237e3b9e04b866a
+ source = https://files.pythonhosted.org/packages/source/p/python-crontab/python-crontab-2.5.1.tar.gz
+ sha256sums = 4bbe7e720753a132ca4ca9d4094915f40e9d9dc8a807a4564007651018ce8c31
pkgname = python-crontab
depends = python
@@ -17,4 +17,3 @@ pkgname = python-crontab
pkgname = python2-crontab
depends = python2
depends = python2-dateutil
-
diff --git a/PKGBUILD b/PKGBUILD
index ebdc837cc64e..5ca7f0fc268b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=python-crontab
pkgname=('python-crontab' 'python2-crontab')
-pkgver=2.3.8
+pkgver=2.5.1
pkgrel=1
pkgdesc='Crontab module for read and writing crontab files and accessing the system cron automatically and simply using a direct API.'
arch=('any')
@@ -8,7 +8,7 @@ url='https://pypi.python.org/pypi/python-crontab'
license=('LGPLv3')
makedepends=('python-setuptools' 'python2-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('11488bbac026bf77a659fee0bf8e20de9651753ad0fdf6649237e3b9e04b866a')
+sha256sums=('4bbe7e720753a132ca4ca9d4094915f40e9d9dc8a807a4564007651018ce8c31')
build_python-crontab() {
cd "$srcdir/${pkgname}-$pkgver"