summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuillaume Horel2024-09-05 16:54:52 -0400
committerGuillaume Horel2024-09-05 16:54:52 -0400
commit8be96f5eb0e6267dfc4a030e88dab4ba4c53b8f9 (patch)
tree669b9fdcb74636985d972e37c97c377234a6cca2
parent3e09d58e29c684254a476223bed1bbe2ea6c8c7a (diff)
downloadaur-8be96f5eb0e6267dfc4a030e88dab4ba4c53b8f9.tar.gz
bump to 2.11.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c02722e34a7f..f6737e567cbe 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-cssutils
pkgdesc = CSS Cascading Style Sheets library for Python
- pkgver = 2.10.2
+ pkgver = 2.11.1
pkgrel = 1
url = https://github.com/jaraco/cssutils
changelog = CHANGES.rst
@@ -17,7 +17,7 @@ pkgbase = python-cssutils
makedepends = python-toml
makedepends = python-wheel
depends = python
- source = https://files.pythonhosted.org/packages/source/c/cssutils/cssutils-2.10.2.tar.gz
- sha256sums = 93cf92a350b1c123b17feff042e212f94d960975a3ed145743d84ebe8ccec7ab
+ source = https://files.pythonhosted.org/packages/source/c/cssutils/cssutils-2.11.1.tar.gz
+ sha256sums = 0563a76513b6af6eebbe788c3bf3d01c920e46b3f90c8416738c5cfc773ff8e2
pkgname = python-cssutils
diff --git a/PKGBUILD b/PKGBUILD
index 38461ea230bc..185b6c4abb99 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@
pkgname=python-cssutils
_name="${pkgname#python-}"
-pkgver=2.10.2
+pkgver=2.11.1
pkgrel=1
pkgdesc='CSS Cascading Style Sheets library for Python'
@@ -24,7 +24,7 @@ checkdepends=('python-jaraco.test' 'python-mock' 'python-pytest')
changelog=CHANGES.rst
source=("https://files.pythonhosted.org/packages/source/c/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('93cf92a350b1c123b17feff042e212f94d960975a3ed145743d84ebe8ccec7ab')
+sha256sums=('0563a76513b6af6eebbe788c3bf3d01c920e46b3f90c8416738c5cfc773ff8e2')
build() {
@@ -41,7 +41,7 @@ package() {
check(){
cd "$_name-$pkgver"
- pytest cssutils/tests
+ PYTHONPATH=. pytest cssutils/tests
}
# vim: ts=2 sw=2 et ft=PKGBUILD: