summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGrey Christoforo2020-08-21 16:30:22 +0100
committerGrey Christoforo2020-08-21 16:30:22 +0100
commit56e1ef865779f4682fec369bd18fc4221df28af8 (patch)
tree260028c4a088b3ec694771a416eca58804268f0d
parent70b1e6bbf8d940c7a31af210654d442b3c979f18 (diff)
downloadaur-56e1ef865779f4682fec369bd18fc4221df28af8.tar.gz
remove tests dir
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 32fa7da02669..68f7ca951a78 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,5 +26,6 @@ build() {
package() {
cd "${srcdir}/${_module}"
python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
+ rm -rf "${pkgdir}/usr/lib/python3.8/site-packages/tests"
}