summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohannes Dewender2014-12-10 23:21:25 +0100
committerJohannes Dewender2014-12-10 23:21:25 +0100
commit8ce5e24ad30a6ab19eb9ffdcb0a3dff1efc1d79c (patch)
tree49c7c5ce4a29bdb9c168c88e706a04ef967fe50f
parentc2b4132716eef6941c5d8836d3222b4759cb5d4d (diff)
downloadaur-8ce5e24ad30a6ab19eb9ffdcb0a3dff1efc1d79c.tar.gz
python-debian: 0.1.25
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 11 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2676f58f7504..a89693c6b559 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = python-debian
pkgdesc = Python modules to work with Debian-related data formats
- pkgver = 0.1.24
- pkgrel = 2
+ pkgver = 0.1.25
+ pkgrel = 1
url = http://packages.debian.org/sid/python-debian
arch = any
license = GPL
makedepends = python-setuptools
makedepends = python2-setuptools
options = !emptydirs
- source = http://ftp.debian.org/debian/pool/main/p/python-debian/python-debian_0.1.24.tar.xz
- sha256sums = da36ac47d8b929af12d6889c974159e00c9f7372b84041b6663bb9114e83b854
+ source = http://ftp.debian.org/debian/pool/main/p/python-debian/python-debian_0.1.25.tar.xz
+ sha256sums = 06ad8043126ec9948bd9fa21a4050e937c63323c8161188833eaaa7caeb4fafa
pkgname = python-debian
depends = python-chardet
diff --git a/PKGBUILD b/PKGBUILD
index 092f0b62ee59..df6eb9b7e13f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Johannes Dewender arch at JonnyJD dot net
pkgbase=python-debian
pkgname=('python-debian' 'python2-debian')
-pkgver=0.1.24
-pkgrel=2
+pkgver=0.1.25
+pkgrel=1
pkgdesc="Python modules to work with Debian-related data formats"
arch=('any')
url="http://packages.debian.org/sid/python-debian"
@@ -10,19 +10,21 @@ license=('GPL')
makedepends=('python-setuptools' 'python2-setuptools')
options=(!emptydirs)
source=(http://ftp.debian.org/debian/pool/main/p/$pkgbase/${pkgbase}_$pkgver.tar.xz)
-sha256sums=('da36ac47d8b929af12d6889c974159e00c9f7372b84041b6663bb9114e83b854')
+sha256sums=('06ad8043126ec9948bd9fa21a4050e937c63323c8161188833eaaa7caeb4fafa')
package_python-debian() {
depends=(python-chardet python-six)
optdepends=("python-apt: interface to libapt-pkg")
- cd "$srcdir/$pkgbase-$pkgver"
+ #cd "$srcdir/$pkgbase-$pkgver"
+ cd "$srcdir/$pkgbase"
python setup.py install --root="$pkgdir/" --optimize=1
}
package_python2-debian() {
depends=(python2-chardet python2-six)
optdepends=("python2-apt: interface to libapt-pkg")
- cd "$srcdir/$pkgbase-$pkgver"
+ #cd "$srcdir/$pkgbase-$pkgver"
+ cd "$srcdir/$pkgbase"
python2 setup.py install --root="$pkgdir/" --optimize=1
}