summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGeorge Rawlinson2020-12-03 14:36:34 +1300
committerGeorge Rawlinson2020-12-03 14:36:34 +1300
commit3c76fc69b54811e2ce2050fb2b998d3cb684e8f0 (patch)
tree8af23dbcdf95c21385612ae9aafb0c5591558535
parent991fe464a4f278e959f6d589fa6168964a36509a (diff)
downloadaur-3c76fc69b54811e2ce2050fb2b998d3cb684e8f0.tar.gz
upgpkg: python-desert 2020.11.18-1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4299b02ddb69..e487d33277f3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-desert
pkgdesc = Deserialize to objects while staying DRY
- pkgver = 2020.1.6
- pkgrel = 3
+ pkgver = 2020.11.18
+ pkgrel = 1
url = https://github.com/python-desert/desert
arch = any
license = MIT
@@ -10,8 +10,8 @@ pkgbase = python-desert
depends = python-marshmallow
depends = python-attrs
depends = python-typing_inspect
- source = python-desert-2020.1.6.tar.gz::https://files.pythonhosted.org/packages/source/d/desert/desert-2020.1.6.tar.gz
- sha512sums = 8975c4358fb23a4f638d353c74578f386c113c6d0d317f6c66122197d4295aecc03c72c814cca68504d87e64f08064b9905f12816972300b962f7558015acc73
+ source = python-desert-2020.11.18.tar.gz::https://files.pythonhosted.org/packages/source/d/desert/desert-2020.11.18.tar.gz
+ sha512sums = 5cf52104bf18531a0caf737109655a0090d75aca681cafd97160d90e9d29326fd02bb19985130e53a494853b95b51da4efbc8ce64b4e6711c4b13c6d3e10e73f
pkgname = python-desert
diff --git a/PKGBUILD b/PKGBUILD
index 09b81aaf6e57..a6170d377171 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
pkgname="python-desert"
_pkgname="${pkgname#python-}"
-pkgver=2020.1.6
-pkgrel=3
+pkgver=2020.11.18
+pkgrel=1
pkgdesc='Deserialize to objects while staying DRY'
arch=('any')
url='https://github.com/python-desert/desert'
@@ -12,7 +12,7 @@ depends=('python' 'python-marshmallow' 'python-attrs' 'python-typing_inspect')
# NOTE: python-dataclasses was introduced in Python 3.7, so no longer an explicit dependency.
makedepends=('python-setuptools')
source=("$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/${_pkgname::1}/$_pkgname/$_pkgname-$pkgver.tar.gz")
-sha512sums=('8975c4358fb23a4f638d353c74578f386c113c6d0d317f6c66122197d4295aecc03c72c814cca68504d87e64f08064b9905f12816972300b962f7558015acc73')
+sha512sums=('5cf52104bf18531a0caf737109655a0090d75aca681cafd97160d90e9d29326fd02bb19985130e53a494853b95b51da4efbc8ce64b4e6711c4b13c6d3e10e73f')
build() {
cd "$_pkgname-$pkgver"