summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXavierCLL2015-06-13 00:30:27 -0500
committerXavierCLL2015-06-13 00:30:27 -0500
commit97c88b06764c48c66be2ecab2f95b9b648d7abec (patch)
treecf8905db28f85a75074b278028b4e44fd511611e
downloadaur-97c88b06764c48c66be2ecab2f95b9b648d7abec.tar.gz
Initial import
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD24
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..6334cd586e53
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = python-django-leaflet
+ pkgdesc = django-leaflet allows you to use Leaflet in your Django projects.
+ pkgver = 0.16.0
+ pkgrel = 1
+ url = https://pypi.python.org/pypi/django-leaflet
+ arch = any
+ license = LGPL
+ makedepends = python-distribute
+ depends = python
+ depends = python-django
+ source = http://pypi.python.org/packages/source/d/django-leaflet/django-leaflet-0.16.0.zip
+ md5sums = 7b26d56e6969e16d11e5439158283ef0
+
+pkgname = python-django-leaflet
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3b4610d966cd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+
+pkgname=python-django-leaflet
+_pkgname=django-leaflet
+pkgver=0.16.0
+_pkgver=0.16.0
+pkgrel=1
+pkgdesc="django-leaflet allows you to use Leaflet in your Django projects."
+arch=(any)
+url="https://pypi.python.org/pypi/django-leaflet"
+license=('LGPL')
+depends=('python' 'python-django')
+makedepends=('python-distribute')
+source=(http://pypi.python.org/packages/source/d/django-leaflet/$_pkgname-$_pkgver.zip)
+md5sums=('7b26d56e6969e16d11e5439158283ef0')
+
+build() {
+ cd "$srcdir/$_pkgname-$_pkgver"
+ python setup.py build
+}
+
+package() {
+ cd "$srcdir/$_pkgname-$_pkgver"
+ python setup.py install --root=$pkgdir
+}