summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnthony Ruhier2021-04-18 01:02:41 +0000
committerAnthony Ruhier2021-04-18 01:02:41 +0000
commit4cca9770299214226fc8fb2383cdf0b7650031c7 (patch)
treeb77c2b40042d8da961dc9636ab9b02bc1f56ed59
parentf74ad1898e6981fdb56b41793b592395da0b9198 (diff)
downloadaur-4cca9770299214226fc8fb2383cdf0b7650031c7.tar.gz
v0.12.0
Adds django-js-asset as dependency.
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 9 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 629cf0c3a5db..1c0028d3a440 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,18 @@
pkgbase = python-django-mptt
pkgdesc = Utilities for implementing a modified pre-order traversal tree in django.
- pkgver = 0.11.0
+ pkgver = 0.12.0
pkgrel = 1
url = https://github.com/django-mptt/django-mptt
arch = any
license = BSD
makedepends = python-django>=3.0
makedepends = python-setuptools
+ makedepends = python-django-js-asset-git
depends = python-django>=3.0
+ depends = python-django-js-asset-git
options = !emptydirs
- source = https://github.com/django-mptt/django-mptt/archive/0.11.0.tar.gz
- sha256sums = acbecfc6d56c53f894a2e28d15aef9d922f21c0a4976a5a2e48855f420ee976e
+ source = https://github.com/django-mptt/django-mptt/archive/0.12.0.tar.gz
+ sha256sums = 143cbedc5f32158a4a60f03561d1ee0d205e16813309ea8d5bebb2d3de82f38f
pkgname = python-django-mptt
diff --git a/PKGBUILD b/PKGBUILD
index 845a3bc40e73..8d34babb97f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgbase=python-django-mptt
_pkgbase="${pkgbase#python-}"
pkgname=python-django-mptt
-pkgver=0.11.0
+pkgver=0.12.0
pkgrel=1
pkgdesc="Utilities for implementing a modified pre-order traversal tree in django."
arch=(any)
@@ -15,11 +15,12 @@ license=(BSD)
makedepends=(
'python-django>=3.0'
python-setuptools
+ python-django-js-asset-git
)
-depends=('python-django>=3.0')
+depends=('python-django>=3.0' 'python-django-js-asset-git')
options=(!emptydirs)
source=("https://github.com/django-mptt/${_pkgbase}/archive/${pkgver}.tar.gz")
-sha256sums=('acbecfc6d56c53f894a2e28d15aef9d922f21c0a4976a5a2e48855f420ee976e')
+sha256sums=('143cbedc5f32158a4a60f03561d1ee0d205e16813309ea8d5bebb2d3de82f38f')
package_python-django-mptt() {
cd "${srcdir}/${_pkgbase}-${pkgver}"