summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnthony Ruhier2019-12-21 13:10:20 +0000
committerAnthony Ruhier2019-12-21 13:10:20 +0000
commit8d24ef9eb0b6ec51fc60f87ccc4c82e8b5f03359 (patch)
tree332898aea367031a853bce46d150af23aae16b00
parentf8e7cf8e4e44a3d9e7db035f5f7333693f0bb5ed (diff)
downloadaur-8d24ef9eb0b6ec51fc60f87ccc4c82e8b5f03359.tar.gz
v0.9.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ef0a7f3b1e5d..ce8e6dd0ece0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-django-mptt
pkgdesc = Utilities for implementing a modified pre-order traversal tree in django.
- pkgver = 0.8.7
+ pkgver = 0.9.0
pkgrel = 1
url = https://github.com/django-mptt/django-mptt
arch = any
@@ -10,8 +10,8 @@ pkgbase = python-django-mptt
makedepends = python2-django>=1.8
makedepends = python2-setuptools
options = !emptydirs
- source = https://github.com/django-mptt/django-mptt/archive/0.8.7.tar.gz
- sha256sums = 5253c691b1ea7defa0e15334bacff4e3c96ebcf7706d5cd7641f0e55172308b2
+ source = https://github.com/django-mptt/django-mptt/archive/0.9.0.tar.gz
+ sha256sums = 7235f1f3d6b53979eca4d27b7c5bd49e15475dba5326a653598799853b3d4f2a
pkgname = python-django-mptt
depends = python-django>=1.8
diff --git a/PKGBUILD b/PKGBUILD
index 6b58b72ba0eb..24e8b3ebbe58 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgbase=python-django-mptt
_pkgbase="${pkgbase#python-}"
pkgname=(python-django-mptt python2-django-mptt)
-pkgver=0.8.7
+pkgver=0.9.0
pkgrel=1
pkgdesc="Utilities for implementing a modified pre-order traversal tree in django."
arch=(any)
@@ -20,7 +20,7 @@ makedepends=(
)
options=(!emptydirs)
source=("https://github.com/django-mptt/${_pkgbase}/archive/${pkgver}.tar.gz")
-sha256sums=('5253c691b1ea7defa0e15334bacff4e3c96ebcf7706d5cd7641f0e55172308b2')
+sha256sums=('7235f1f3d6b53979eca4d27b7c5bd49e15475dba5326a653598799853b3d4f2a')
package_python-django-mptt() {
depends=('python-django>=1.8')