summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Moch2019-08-29 05:44:04 -0400
committerDaniel Moch2019-08-29 05:44:04 -0400
commit651e4c2842118432388dc961dfb3662b5d4ffcd4 (patch)
treef3eb4717459c84f82e09394e5a7251fbb620a2d4
parentff1ef2c79443626bc750fa7f0889cd44cc552285 (diff)
downloadaur-651e4c2842118432388dc961dfb3662b5d4ffcd4.tar.gz
upgpkg: python-django-otp 0.7.0-1
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD13
2 files changed, 10 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ce062b8b65f0..5a0048de3fc2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,15 @@
pkgbase = python-django-otp
- pkgdesc = A framework for adding two-factor authentication to Django using one-time passwords
- pkgver = 0.6.0
+ pkgdesc = A pluggable framework for adding two-factor authentication to Django using one-time passwords
+ pkgver = 0.7.0
pkgrel = 1
- url = https://bitbucket.org/psagers/django-otp
+ url = https://github.com/django-otp/django-otp
arch = any
license = BSD
makedepends = python-setuptools
makedepends = python2-setuptools
optdepends = python-qrcode: For OTP setup with QR code
- source = django-otp-0.6.0.tar.gz::https://files.pythonhosted.org/packages/source/d/django-otp/django-otp-0.6.0.tar.gz
- source = django-otp-0.6.0.tar.gz.asc::https://files.pythonhosted.org/packages/source/d/django-otp/django-otp-0.6.0.tar.gz.asc
- validpgpkeys = 21024EE045D76BF8758F7A5B8B14DEF5236837D8
- sha512sums = c532ceab88d65bf3a5de3417c51505835fdf03c2d12ab47c0df4183d12288d49ee5da687df23ae819a71e5a2e93bc4ca2e2357486a10a8dc83861953dace212a
- sha512sums = SKIP
+ source = django-otp-0.7.0.tar.gz::https://files.pythonhosted.org/packages/source/d/django-otp/django-otp-0.7.0.tar.gz
+ sha512sums = f85b6836da39e4b86df1ec6e3614aa8d5ebf0489778af87db613a98b768c85167d2560b29bd4653c9fa87f2cdc4d3e5c5f7c726520648af80e604d16681243f4
pkgname = python-django-otp
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 61976a9e5856..66d17e145a2a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,16 @@
_name=django-otp
pkgbase=python-django-otp
pkgname=('python-django-otp' 'python2-django-otp')
-pkgver=0.6.0
+pkgver=0.7.0
pkgrel=1
-pkgdesc="A framework for adding two-factor authentication to Django using one-time passwords"
-url="https://bitbucket.org/psagers/django-otp"
+pkgdesc="A pluggable framework for adding two-factor authentication to Django using one-time passwords"
+url="https://github.com/django-otp/django-otp"
license=('BSD')
arch=('any')
optdepends=('python-qrcode: For OTP setup with QR code')
makedepends=('python-setuptools' 'python2-setuptools')
-source=("${_name}-${pkgver}.tar.gz::https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-$pkgver.tar.gz"
- "${_name}-${pkgver}.tar.gz.asc::https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-$pkgver.tar.gz.asc")
-validpgpkeys=('21024EE045D76BF8758F7A5B8B14DEF5236837D8')
-sha512sums=('c532ceab88d65bf3a5de3417c51505835fdf03c2d12ab47c0df4183d12288d49ee5da687df23ae819a71e5a2e93bc4ca2e2357486a10a8dc83861953dace212a'
- 'SKIP')
+source=("${_name}-${pkgver}.tar.gz::https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-$pkgver.tar.gz")
+sha512sums=('f85b6836da39e4b86df1ec6e3614aa8d5ebf0489778af87db613a98b768c85167d2560b29bd4653c9fa87f2cdc4d3e5c5f7c726520648af80e604d16681243f4')
prepare() {
cp -a ${_name}-$pkgver{,-py2}