summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Moch2019-09-21 06:25:50 -0400
committerDaniel Moch2019-09-21 06:25:50 -0400
commit703a9fefd7b8080cdbed093c664650ae099899ad (patch)
tree5bd0cf24457277ca05c5e83f091bc2bdf65f2294
parent651e4c2842118432388dc961dfb3662b5d4ffcd4 (diff)
downloadaur-703a9fefd7b8080cdbed093c664650ae099899ad.tar.gz
upgpkg: python-django-otp 0.7.2-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5a0048de3fc2..a128f5700bbd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-django-otp
pkgdesc = A pluggable framework for adding two-factor authentication to Django using one-time passwords
- pkgver = 0.7.0
+ pkgver = 0.7.2
pkgrel = 1
url = https://github.com/django-otp/django-otp
arch = any
@@ -8,8 +8,8 @@ pkgbase = python-django-otp
makedepends = python-setuptools
makedepends = python2-setuptools
optdepends = python-qrcode: For OTP setup with QR code
- source = django-otp-0.7.0.tar.gz::https://files.pythonhosted.org/packages/source/d/django-otp/django-otp-0.7.0.tar.gz
- sha512sums = f85b6836da39e4b86df1ec6e3614aa8d5ebf0489778af87db613a98b768c85167d2560b29bd4653c9fa87f2cdc4d3e5c5f7c726520648af80e604d16681243f4
+ source = django-otp-0.7.2.tar.gz::https://files.pythonhosted.org/packages/source/d/django-otp/django-otp-0.7.2.tar.gz
+ sha512sums = 004aa33c6da4ec0e38c3bf0451fd72e4625447684091910a61e7e4960dee4f3f26cd73247991d7c39b72516052d95dc9dc5c28e748dfe812d38258d71a0109a0
pkgname = python-django-otp
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 66d17e145a2a..e08002a3676b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_name=django-otp
pkgbase=python-django-otp
pkgname=('python-django-otp' 'python2-django-otp')
-pkgver=0.7.0
+pkgver=0.7.2
pkgrel=1
pkgdesc="A pluggable framework for adding two-factor authentication to Django using one-time passwords"
url="https://github.com/django-otp/django-otp"
@@ -11,7 +11,7 @@ arch=('any')
optdepends=('python-qrcode: For OTP setup with QR code')
makedepends=('python-setuptools' 'python2-setuptools')
source=("${_name}-${pkgver}.tar.gz::https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-$pkgver.tar.gz")
-sha512sums=('f85b6836da39e4b86df1ec6e3614aa8d5ebf0489778af87db613a98b768c85167d2560b29bd4653c9fa87f2cdc4d3e5c5f7c726520648af80e604d16681243f4')
+sha512sums=('004aa33c6da4ec0e38c3bf0451fd72e4625447684091910a61e7e4960dee4f3f26cd73247991d7c39b72516052d95dc9dc5c28e748dfe812d38258d71a0109a0')
prepare() {
cp -a ${_name}-$pkgver{,-py2}
@@ -38,5 +38,3 @@ package_python2-django-otp() {
python2 setup.py install --skip-build --root="$pkgdir/" --optimize=1
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}
-
-# vim: ts=2 sts=2 sw=2 et ft=PKGBUILD