summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKevin Azzam2019-11-14 22:23:28 +0100
committerKevin Azzam2019-11-14 22:23:28 +0100
commit3ae9db823c2e052becd12bedfc3beabde4242290 (patch)
tree0a199ee6d61778a77c3e1e58f36d28abcb265054
parentb0464e5af3f40d85f07f0521fa58ddbc712a0dd1 (diff)
downloadaur-3ae9db823c2e052becd12bedfc3beabde4242290.tar.gz
Bump version to 1.7.2
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c32bd5dc726a..f7c65b40e34f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,13 @@
-# Generated by mksrcinfo v8
-# Thu Nov 2 10:59:53 UTC 2017
pkgbase = python-django-storages
pkgdesc = Support for many storage backends (S3, Libcloud, etc) in Django.
- pkgver = 1.6.5
- pkgrel = 2
+ pkgver = 1.7.2
+ pkgrel = 1
url = https://github.com/jschneier/django-storages
arch = any
license = BSD
makedepends = python-setuptools
- source = https://files.pythonhosted.org/packages/source/d/django-storages/django-storages-1.6.5.tar.gz
- sha256sums = bc8e4c1f483608c5dd1212072fd41042f3ef2d2a2896ec4fb12dbc62c82996a0
+ source = https://files.pythonhosted.org/packages/source/d/django-storages/django-storages-1.7.2.tar.gz
+ sha256sums = f3b3def96493d3ccde37b864cea376472baf6e8a596504b209278801c510b807
pkgname = python-django-storages
depends = python-django
diff --git a/PKGBUILD b/PKGBUILD
index d94921200f78..2e72757c1b0d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,15 +3,15 @@
pkgname='python-django-storages'
_module='django-storages'
-pkgver='1.6.5'
-pkgrel=2
+pkgver='1.7.2'
+pkgrel=1
pkgdesc="Support for many storage backends (S3, Libcloud, etc) in Django."
url="https://github.com/jschneier/django-storages"
makedepends=('python-setuptools')
license=('BSD')
arch=('any')
source=("https://files.pythonhosted.org/packages/source/d/django-storages/django-storages-${pkgver}.tar.gz")
-sha256sums=('bc8e4c1f483608c5dd1212072fd41042f3ef2d2a2896ec4fb12dbc62c82996a0')
+sha256sums=('f3b3def96493d3ccde37b864cea376472baf6e8a596504b209278801c510b807')
build() {
cd "${srcdir}/${_module}-${pkgver}"
@@ -26,5 +26,5 @@ package() {
python setup.py install --root="${pkgdir}/" --optimize=1
install -Dm 644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- install -Dm 644 CHANGELOG.rst -t "${pkgdir}/usr/share/doc/${pkgname}/CHANGES"
+ install -Dm 644 CHANGELOG.rst -t "${pkgdir}/usr/share/doc/${pkgname}/CHANGES"
}