summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJaroslav Lichtblau2015-08-09 22:13:37 +0200
committerJaroslav Lichtblau2015-08-09 22:13:37 +0200
commitf453c66b0af2e281932652089630251fe23c9b20 (patch)
tree42c725a9e2cb9eb5d61f880d08ff60829caf2356
parenta934c5bc3ecfbb72c0d02e0c86f9511b108b3b93 (diff)
downloadaur-f453c66b0af2e281932652089630251fe23c9b20.tar.gz
python-django-taggit 0.16.3-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 800b86b9d657..d79e1d53b676 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-django-taggit
pkgdesc = Simple tagging application for Django
- pkgver = 0.12.1
+ pkgver = 0.16.3
pkgrel = 1
url = http://github.com/alex/django-taggit/
arch = any
license = BSD
makedepends = python2-django
makedepends = python-django
- source = http://pypi.python.org/packages/source/d/django-taggit/django-taggit-0.12.1.tar.gz
- md5sums = ab2ba9ba24c9dbb3def3ac7878c33bbb
+ source = http://pypi.python.org/packages/source/d/django-taggit/django-taggit-0.16.3.tar.gz
+ md5sums = d33d451d4117ca63311b10ec0b601e9e
pkgname = python-django-taggit
depends = python-django
diff --git a/PKGBUILD b/PKGBUILD
index fe0bdc547ed7..2173872697d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgbase=python-django-taggit
pkgname=(python-django-taggit python2-django-taggit)
_pkgname=django-taggit
-pkgver=0.12.1
+pkgver=0.16.3
pkgrel=1
pkgdesc="Simple tagging application for Django"
arch=('any')
@@ -11,7 +11,7 @@ url="http://github.com/alex/django-taggit/"
license=('BSD')
makedepends=('python2-django' 'python-django')
source=(http://pypi.python.org/packages/source/d/$_pkgname/$_pkgname-$pkgver.tar.gz)
-md5sums=('ab2ba9ba24c9dbb3def3ac7878c33bbb')
+md5sums=('d33d451d4117ca63311b10ec0b601e9e')
check() {
cd "${srcdir}"/$_pkgname-$pkgver
@@ -20,7 +20,7 @@ check() {
python runtests.py
}
-package_python2-django-taggit() {
+package_python2-django-taggit() {
depends=('python2-django')
cd "${srcdir}"/$_pkgname-$pkgver
@@ -29,7 +29,7 @@ package_python2-django-taggit() {
install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/$pkgname/LICENSE
}
-package_python-django-taggit() {
+package_python-django-taggit() {
depends=('python-django')
cd "${srcdir}"/$_pkgname-$pkgver