summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoracxz2020-04-07 19:32:03 -0400
committeracxz2020-04-07 19:32:03 -0400
commit67e5b74b0c8a00ae4ff5b51b09837b34e05184ce (patch)
tree96f492d7d70134dc88b46db34bbe72e18a515137
parent649efc2448aaaaed76de6f36bd4911eefdd8864f (diff)
downloadaur-67e5b74b0c8a00ae4ff5b51b09837b34e05184ce.tar.gz
updpkg python-dm-tree
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 81ef7830df91..96bfbf6cb174 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-dm-tree
pkgdesc = tree is a library for working with nested data structures
- pkgver = 0.1.1
+ pkgver = 0.1.4
pkgrel = 1
url = https://tree.readthedocs.io
arch = any
@@ -9,8 +9,8 @@ pkgbase = python-dm-tree
makedepends = python-setuptools
depends = python
depends = python-six
- source = python-dm-tree-0.1.1::https://github.com/deepmind/tree/archive/0.1.1.tar.gz
- sha256sums = f326e1c450a7d3cfd42288c2a1a0ef1cfb2bfa576f7f936d50a1fa144942e0a1
+ source = python-dm-tree-0.1.4::https://pypi.org/packages/source/d/dm-tree/dm-tree-0.1.4.tar.gz
+ sha256sums = c4477ba8fee2fd7113ce0ef48a5bcf4f881100dcf5e609853368bbab96f4095e
pkgname = python-dm-tree
diff --git a/PKGBUILD b/PKGBUILD
index 4a599ff63707..a04635b98e2a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: acxz <akashpatel2008 at yahoo dot com>
pkgname=python-dm-tree
-pkgver=0.1.1
+pkgver=0.1.4
pkgrel=1
pkgdesc='tree is a library for working with nested data structures'
arch=('any')
@@ -10,10 +10,10 @@ license=('Apache-2.0')
depends=(python python-six)
optdepends=()
makedepends=(python python-setuptools)
-source=("$pkgname-$pkgver::https://github.com/deepmind/tree/archive/$pkgver.tar.gz")
-sha256sums=('f326e1c450a7d3cfd42288c2a1a0ef1cfb2bfa576f7f936d50a1fa144942e0a1')
+source=("$pkgname-$pkgver::https://pypi.org/packages/source/d/dm-tree/dm-tree-${pkgver}.tar.gz")
+sha256sums=('c4477ba8fee2fd7113ce0ef48a5bcf4f881100dcf5e609853368bbab96f4095e')
-_pkgname=tree
+_pkgname=dm-tree
build() {
cd "${srcdir}/${_pkgname}-${pkgver}"