summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Warrick2015-07-29 13:11:03 +0200
committerChris Warrick2015-07-29 13:11:03 +0200
commita11434f97967d5026a3a505897c67ffc9336271e (patch)
tree1f174c4b57319d1c76f020c9732702560e2059b6
parent3df8dd1d10bd5261a48ededa8504546619a94825 (diff)
downloadaur-a11434f97967d5026a3a505897c67ffc9336271e.tar.gz
Fix copy-paste mistake
Signed-off-by: Chris Warrick <kwpolska@gmail.com>
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8d7115f69c0b..d117e0ba7d3f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,10 +27,8 @@ package_python-doit() {
python3 setup.py install --root="${pkgdir}/" --optimize=1
install -D -m644 ../LICENSE "${pkgdir}/usr/share/licenses/${pkgbase}/LICENSE"
ln -s ${_pyname} "${pkgdir}/usr/bin/${_pyname}3"
- install -D -m755 'zsh_completion_doit'
- "${pkgdir}/usr/share/zsh/site-functions/_${_pyname}"
- install -D -m755 'bash_completion_doit'
- "${pkgdir}/usr/share/bash-completion/completions/${_pyname}"
+ install -D -m755 'zsh_completion_doit' "${pkgdir}/usr/share/zsh/site-functions/_${_pyname}"
+ install -D -m755 'bash_completion_doit' "${pkgdir}/usr/share/bash-completion/completions/${_pyname}"
}
package_python2-doit() {