summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaulo R. O. Castro2016-03-08 19:53:23 -0300
committerPaulo R. O. Castro2016-03-08 19:53:23 -0300
commitddb5173ca7c6bd10cbe308a8494a2a7268bc2814 (patch)
tree01aa111f43d3af5bf171865853d41b9a7967aac9
downloadaur-ddb5173ca7c6bd10cbe308a8494a2a7268bc2814.tar.gz
Initial release
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD17
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..8dbbfce810f4
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = python-drawnow
+ pkgdesc = MATLAB-like drawnow
+ pkgver = 0.71.2
+ pkgrel = 1
+ url = https://github.com/stsievert/python-drawnow
+ arch = any
+ license = MIT
+ depends = python
+ depends = python-matplotlib
+ options = !emptydirs
+ source = https://pypi.python.org/packages/source/d/drawnow/drawnow-0.71.2.tar.gz
+ md5sums = a8588fc4435590b6942e31101c71741c
+
+pkgname = python-drawnow
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c1899c4f792a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Paulo Castro <p.oliveira.castro@gmail.com>
+pkgname=python-drawnow
+pkgver=0.71.2
+pkgrel=1
+pkgdesc="MATLAB-like drawnow"
+arch=('any')
+url="https://github.com/stsievert/python-drawnow"
+license=('MIT')
+depends=('python' 'python-matplotlib')
+options=(!emptydirs)
+source=("https://pypi.python.org/packages/source/d/drawnow/drawnow-0.71.2.tar.gz")
+md5sums=('a8588fc4435590b6942e31101c71741c')
+
+package() {
+ cd "$srcdir/drawnow-$pkgver"
+ python setup.py install --root="$pkgdir/" --optimize=1
+}