summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2023-11-29 18:16:09 +0800
committerUniversebenzene2023-11-29 18:16:09 +0800
commitc64e6794cfc5074b9bc8253de12cb13d1fe5aac9 (patch)
treeef9ccbc6d4bef2705a7993526fb53e45f45cbbfd
parent1f39abdc4443ad744fa6528f0afa3480f96c663b (diff)
downloadaur-c64e6794cfc5074b9bc8253de12cb13d1fe5aac9.tar.gz
Update to version 3.6.2
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2b381a8dc19e..1ee69fcddb63 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-drizzlepac
pkgdesc = AstroDrizzle for HST images
- pkgver = 3.6.1
+ pkgver = 3.6.2
pkgrel = 1
url = http://www.stsci.edu/scientific-community/software/drizzlepac.html
arch = i686
@@ -28,13 +28,13 @@ pkgbase = python-drizzlepac
makedepends = python-installer
makedepends = python-astropy>=5.0.4
makedepends = python-markupsafe
- source = https://files.pythonhosted.org/packages/source/d/drizzlepac/drizzlepac-3.6.1.tar.gz
+ source = https://files.pythonhosted.org/packages/source/d/drizzlepac/drizzlepac-3.6.2.tar.gz
source = https://raw.githubusercontent.com/spacetelescope/drizzlepac/master/tests/hap/ACSWFC3ListDefault50.csv
- md5sums = b41aa27aedebb9520a40d15cf46dc3d5
+ md5sums = 0fd1bd62e67b2306aa3e6597a6a086dd
md5sums = acaf7d8bcf0f6244042bba0df3d03679
pkgname = python-drizzlepac
- depends = python>=3.8
+ depends = python>=3.9
depends = python-scipy
depends = python-matplotlib
depends = python-requests
diff --git a/PKGBUILD b/PKGBUILD
index c813d75db7b2..d4ae42c0e0f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ pkgbase=python-drizzlepac
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}")
#"python-${_pyname}-doc")
-pkgver=3.6.1
+pkgver=3.6.2
pkgrel=1
pkgdesc="AstroDrizzle for HST images"
arch=('i686' 'x86_64')
@@ -14,8 +14,7 @@ makedepends=('python-setuptools-scm>=3.4'
'python-build'
'python-installer'
'python-astropy>=5.0.4'
- 'python-markupsafe'
- )
+ 'python-markupsafe')
# 'python-relic'
# 'python-numpydoc'
# 'python-sphinx_rtd_theme'
@@ -47,15 +46,14 @@ checkdepends=('python-pytest'
'python-astroquery'
'python-photutils'
'python-bokeh'
- 'python-pypdf2'
-)
+ 'python-pypdf2')
# 'python-pytest-remotedata'
## 'python-nictools'
# 'python-pandas'
# 'python-crds'
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz"
"https://raw.githubusercontent.com/spacetelescope/drizzlepac/master/tests/hap/ACSWFC3ListDefault50.csv")
-md5sums=('b41aa27aedebb9520a40d15cf46dc3d5'
+md5sums=('0fd1bd62e67b2306aa3e6597a6a086dd'
'acaf7d8bcf0f6244042bba0df3d03679')
get_pyinfo() {
@@ -98,7 +96,7 @@ check() {
}
package_python-drizzlepac() {
- depends=('python>=3.8'
+ depends=('python>=3.9'
'python-scipy'
'python-matplotlib'
'python-requests'