summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichael Spradling2015-10-26 10:47:48 -0400
committerMichael Spradling2015-10-26 10:47:48 -0400
commitab5ddff4848f084b75f59efa235ea2c8e3316517 (patch)
tree12d66210c5d8c2b1296cea362c5799b14b61e1e9
parent847a85441515a8c57aeb5ec06f1d3595789dd5a0 (diff)
downloadaur-ab5ddff4848f084b75f59efa235ea2c8e3316517.tar.gz
Update EasyProcess to 0.1.9
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 63ddb5e4f417..da8ba69171bf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Michael Spradling <mike@mspradling.com>
pkgname=python-easyprocess
-pkgver=0.1.6
+pkgver=0.1.9
pkgrel=1
pkgdesc="EasyProcess is an easy to use python subprocess interface."
arch=(any)
@@ -8,9 +8,9 @@ url="https://pypi.python.org/pypi/EasyProcess"
license=('BSD')
depends=('python>=3.2' 'python-setuptools')
source=(https://pypi.python.org/packages/source/E/EasyProcess/EasyProcess-${pkgver}.tar.gz)
-md5sums=('8719886c7962bfea97a7d82fccd657a9')
+md5sums=('3da72e2fe16781fe5c7b3b0c6c40ee7b')
-build() {
-cd "${srcdir}/EasyProcess-${pkgver}"
+package() {
+ cd "${srcdir}/EasyProcess-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1 || exit 1
}