summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLaurent Brock2023-05-06 13:26:17 +0200
committerLaurent Brock2023-05-06 13:26:17 +0200
commit39d7244d109ea8406f348c92ed68e3858d5a2136 (patch)
tree7ee685f150eb4e0e5f8d59f5e074ba6e39008cc6
parent392086ca9f31d267cd838b2708f9be3aa4763c43 (diff)
downloadaur-39d7244d109ea8406f348c92ed68e3858d5a2136.tar.gz
Updated dependencies
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 98a9db925663..eb2b4e495f03 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,14 @@
pkgbase = python-edge-tts
pkgdesc = Use Microsoft Edge's online text-to-speech service from within your Python code or using the provided edge-tts or edge-playback command
pkgver = 6.1.5
- pkgrel = 5
+ pkgrel = 6
url = https://github.com/rany2/edge-tts
arch = any
license = GPL3
- makedepends = git
makedepends = python-setuptools
+ makedepends = python-build
+ makedepends = python-installer
+ makedepends = python-wheel
depends = python
depends = python-aiohttp
depends = python-yarl
@@ -17,9 +19,6 @@ pkgbase = python-edge-tts
depends = python-aiosignal
depends = python-attrs
depends = python-idna
- depends = python-build
- depends = python-installer
- depends = python-wheel
optdepends = mpv: immediate tts playback with the provided edge-playback command
source = https://files.pythonhosted.org/packages/57/9b/c210806c9179e366254840014cd339e8f84453d7d562c9c9299635ecd043/edge-tts-6.1.5.tar.gz
sha256sums = 20b2a561989203bc7dbc63434da4b2078453e7d8cb068e51c39b446de22431c0
diff --git a/PKGBUILD b/PKGBUILD
index 97ca7e76f41c..59355424faeb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,15 +3,17 @@
_pkgname=edge-tts
pkgname=python-${_pkgname}
pkgver=6.1.5
-pkgrel=5
+pkgrel=6
pkgdesc="Use Microsoft Edge's online text-to-speech service from within your Python code or using the provided edge-tts or edge-playback command"
arch=(any)
url=https://github.com/rany2/edge-tts
license=(GPL3)
-depends=(python python-aiohttp python-yarl python-frozenlist python-async-timeout python-multidict python-charset-normalizer python-aiosignal python-attrs python-idna python-build python-installer python-wheel)
+depends=(python python-aiohttp python-yarl python-frozenlist python-async-timeout python-multidict python-charset-normalizer python-aiosignal python-attrs python-idna)
makedepends=(
- git
python-setuptools
+ python-build
+ python-installer
+ python-wheel
)
optdepends=(
'mpv: immediate tts playback with the provided edge-playback command'