summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLaurent Brock2023-05-05 18:11:39 +0200
committerLaurent Brock2023-05-05 18:11:39 +0200
commit613f9fb7d6a8637337017139ac0772487c5018d0 (patch)
tree88a222e4d455079adf50990256646dfa9aaf6834
parenta25d13bad79c954899d0f58175a1efec9a1e745b (diff)
downloadaur-613f9fb7d6a8637337017139ac0772487c5018d0.tar.gz
Small install fix
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a1d72a19c54d..afc0a8247755 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-edge-tts
pkgdesc = Use Microsoft Edge's online text-to-speech service from within your Python code or using the provided edge-tts or edge-playback command
pkgver = 6.1.5
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/rany2/edge-tts
arch = any
license = GPL3
diff --git a/PKGBUILD b/PKGBUILD
index c37248a3e538..b45d3ea31fd4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=edge-tts
pkgname=python-${_pkgname}
pkgver=6.1.5
-pkgrel=1
+pkgrel=2
pkgdesc="Use Microsoft Edge's online text-to-speech service from within your Python code or using the provided edge-tts or edge-playback command"
arch=(any)
url=https://github.com/rany2/edge-tts
@@ -31,7 +31,7 @@ build() {
}
package() {
- cd edge-tts-${pkgver}
- python -m pip install --root=$pkgdir
+ cd edge-tts-${pkgver}/dist
+ python -m pip install edge_tts-${pkgver}-py3-none-any.whl
install -Dm 644 LICENSE -t "${pkgdir}"/usr/share/licenses/edge-tts/
}