summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLaurent Brock2023-06-07 00:50:57 +0200
committerLaurent Brock2023-06-07 00:50:57 +0200
commite4f9ca7b5a8ca7c95e88dcafd8b289fda756e2f5 (patch)
tree463d8a0e53267e8a7f1482cd469a662e06efa200
parent465f22437d8708207ed18a93a5904ec00a620607 (diff)
downloadaur-e4f9ca7b5a8ca7c95e88dcafd8b289fda756e2f5.tar.gz
Rename pkgver function to check, as it should be given its function
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fee6f1b5a8b0..06794abdc0fd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-edge-tts
pkgdesc = Use Microsoft Edge's online text-to-speech service from within your Python code or using the provided edge-tts or edge-playback command
pkgver = 6.1.6
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/rany2/edge-tts
arch = any
license = GPL3
diff --git a/PKGBUILD b/PKGBUILD
index 9ce5fea68e77..05d0c7ad3e17 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=edge-tts
pkgname=python-${_pkgname}
pkgver=6.1.6
-pkgrel=1
+pkgrel=2
pkgdesc="Use Microsoft Edge's online text-to-speech service from within your Python code or using the provided edge-tts or edge-playback command"
arch=(any)
url=https://github.com/rany2/edge-tts
@@ -22,7 +22,7 @@ optdepends=(
source=(https://files.pythonhosted.org/packages/ea/40/4b55d35de89c4ff71c13f168bdca9fcc9d279ea3495bbb548704594be4e1/edge-tts-${pkgver}.tar.gz)
sha256sums=('a4a0d6923f409e09d542ffac4899623c30765707afa1f976454ce0c226c3cd85')
-pkgver() {
+check() {
cd ${_pkgname}-${pkgver}
awk 'FNR==3{print $2}' PKG-INFO
}