summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorhaawda2018-08-25 12:29:31 +0200
committerhaawda2018-08-25 12:29:31 +0200
commit36d85d528e4f744d636ad830d3feede92c302aef (patch)
treed77504073c409909833b2b70a1099a72224b0636
parent18604aeb23f37d03fe4292602dda73506760f9ea (diff)
downloadaur-36d85d528e4f744d636ad830d3feede92c302aef.tar.gz
adopt and fix http-https issue
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a30a4943dc2c..10ae0ae0a30b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -7,7 +7,7 @@ pkgbase = python-epc
license = GPL3
depends = python
depends = python-sexpdata
- source = http://pypi.python.org/packages/source/e/epc/epc-0.0.5.tar.gz
+ source = https://pypi.python.org/packages/source/e/epc/epc-0.0.5.tar.gz
md5sums = de54a24ace8a9b3f5b2d8f014b8c4a42
pkgname = python-epc
diff --git a/PKGBUILD b/PKGBUILD
index 2955d2c39976..0171c8e53284 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,6 @@
-# Maintainer: Renato Garcia <fgarcia.renato@gmail.com>
+# Contributor: Renato Garcia <fgarcia.renato@gmail.com>
# Contributor: Simon Conseil <contact+aur at saimon dot org>
+# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=python-epc
pkgver=0.0.5
@@ -9,10 +10,11 @@ arch=('any')
url="https://github.com/tkf/python-epc"
license=('GPL3')
depends=('python' 'python-sexpdata')
-source=("http://pypi.python.org/packages/source/e/epc/epc-${pkgver}.tar.gz")
+source=("https://pypi.python.org/packages/source/e/epc/epc-${pkgver}.tar.gz")
md5sums=('de54a24ace8a9b3f5b2d8f014b8c4a42')
package() {
- cd "$srcdir/epc-$pkgver"
+ cd epc-$pkgver
python setup.py install --root="$pkgdir/" --optimize=1
}
+