summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPumpkinCheshire2020-11-03 17:58:02 +1100
committerPumpkinCheshire2020-11-03 17:58:02 +1100
commit2489419cc4b26cb03f5d147b932c0e6b48e21c26 (patch)
tree41a4d79a2b59f5ae2056c20510f844bd4882eaba
parentde763f5e8d346abbc8fbb2ec8ca55932fc1a99e8 (diff)
downloadaur-2489419cc4b26cb03f5d147b932c0e6b48e21c26.tar.gz
bump version, add dependencies
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3a95fd5e587e..e456d25ec65e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,9 +22,14 @@ pkgver() {
git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
+build() {
+ cd "$srcdir/$_name"
+ python setup.py build
+}
+
package() {
cd "$srcdir/$_name"
- python setup.py install --root="$pkgdir/" --optimize=1
+ python setup.py install --root="$pkgdir/" --skip-build --optimize=1
install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}