summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán2023-11-06 13:34:19 -0500
committerCarlos Aznarán2023-11-06 13:34:19 -0500
commit1d42a7afc1395538aff63a301de4bf70bbd4b268 (patch)
tree32cdd8f9c12b74b73bde247eb8d364eec0c03313
parent1c7f11924ad9e766c386b7d54384b97762336ded (diff)
downloadaur-1d42a7afc1395538aff63a301de4bf70bbd4b268.tar.gz
Bump version to 0.4.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5aa495fb5e10..750c3dc6aca8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-fireflyalgorithm
pkgdesc = Implementation of Firefly Algorithm in Python
- pkgver = 0.3.4
+ pkgver = 0.4.0
pkgrel = 1
url = https://github.com/firefly-cpp/FireflyAlgorithm
arch = any
@@ -10,7 +10,7 @@ pkgbase = python-fireflyalgorithm
makedepends = python-installer
makedepends = python-poetry-core
depends = python-numpy
- source = FireflyAlgorithm-0.3.4.tar.gz::https://github.com/firefly-cpp/FireflyAlgorithm/archive/0.3.4.tar.gz
- sha512sums = fde6105769c0816ebda270ca0ec5c85c997e0ca895329b6515c6a229b9da240ef5732faa236a78b20a5e5dc59ac8a325780bf5bd4d58de8b52a8ce960d2653b7
+ source = FireflyAlgorithm-0.4.0.tar.gz::https://github.com/firefly-cpp/FireflyAlgorithm/archive/0.4.0.tar.gz
+ sha512sums = 286ce4079c6f68f877f44b749561ca2db95751dc763e1b6681bf57dc30a449692fc3b0f5edfe688df0702a9eff7d1b468ca23cd372be4ea99cbf52d711a3bb76
pkgname = python-fireflyalgorithm
diff --git a/PKGBUILD b/PKGBUILD
index 33cec4a5629b..13b03bf2fb3f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_base=FireflyAlgorithm
pkgname=python-${_base,,}
pkgdesc="Implementation of Firefly Algorithm in Python"
-pkgver=0.3.4
+pkgver=0.4.0
pkgrel=1
arch=(any)
url="https://github.com/firefly-cpp/${_base}"
@@ -11,7 +11,7 @@ depends=(python-numpy)
makedepends=(python-build python-installer python-poetry-core)
checkdepends=(python-pytest)
source=(${_base}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz)
-sha512sums=('fde6105769c0816ebda270ca0ec5c85c997e0ca895329b6515c6a229b9da240ef5732faa236a78b20a5e5dc59ac8a325780bf5bd4d58de8b52a8ce960d2653b7')
+sha512sums=('286ce4079c6f68f877f44b749561ca2db95751dc763e1b6681bf57dc30a449692fc3b0f5edfe688df0702a9eff7d1b468ca23cd372be4ea99cbf52d711a3bb76')
build() {
cd ${_base}-${pkgver}