summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán2023-12-25 18:47:53 -0500
committerCarlos Aznarán2023-12-25 18:47:53 -0500
commitfc782a2fb65a7e035f0253e36eaa221394cecf55 (patch)
treec8f8afb29c73a9a1681d536aa58eacc0ab784a51
parentb65dc48906316cab37d4a7dfd742be75bcbc2bbe (diff)
downloadaur-fc782a2fb65a7e035f0253e36eaa221394cecf55.tar.gz
Bump version to 0.4.4
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b701609764d0..5d7c1092cc16 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-fireflyalgorithm
pkgdesc = Implementation of Firefly Algorithm in Python
- pkgver = 0.4.2
+ pkgver = 0.4.4
pkgrel = 1
url = https://github.com/firefly-cpp/FireflyAlgorithm
arch = any
@@ -10,7 +10,7 @@ pkgbase = python-fireflyalgorithm
makedepends = python-installer
makedepends = python-poetry-core
depends = python-numpy
- source = FireflyAlgorithm-0.4.2.tar.gz::https://github.com/firefly-cpp/FireflyAlgorithm/archive/0.4.2.tar.gz
- sha512sums = a6a536d77f7779707c4d6428d66623bb85145eeb3f5784ecf90be1f1a16ad1b5dfc36b925f9cd9f34acc85309ff3455137026225a30a1514d9ea2159ccbfb21a
+ source = FireflyAlgorithm-0.4.4.tar.gz::https://github.com/firefly-cpp/FireflyAlgorithm/archive/0.4.4.tar.gz
+ sha512sums = f0060bcfabb3cff94bc64ac32bda64bc8fc002187375488d1b3c33d3b103cd6da712c8abfe291510fb3a433b8a087a9bee3ea0d6b1297ee5583c2a90a5b1a904
pkgname = python-fireflyalgorithm
diff --git a/PKGBUILD b/PKGBUILD
index 5b503b1a1553..dfa948566505 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_base=FireflyAlgorithm
pkgname=python-${_base,,}
pkgdesc="Implementation of Firefly Algorithm in Python"
-pkgver=0.4.2
+pkgver=0.4.4
pkgrel=1
arch=(any)
url="https://github.com/firefly-cpp/${_base}"
@@ -11,7 +11,7 @@ depends=(python-numpy)
makedepends=(python-build python-installer python-poetry-core)
checkdepends=(python-pytest)
source=(${_base}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz)
-sha512sums=('a6a536d77f7779707c4d6428d66623bb85145eeb3f5784ecf90be1f1a16ad1b5dfc36b925f9cd9f34acc85309ff3455137026225a30a1514d9ea2159ccbfb21a')
+sha512sums=('f0060bcfabb3cff94bc64ac32bda64bc8fc002187375488d1b3c33d3b103cd6da712c8abfe291510fb3a433b8a087a9bee3ea0d6b1297ee5583c2a90a5b1a904')
build() {
cd ${_base}-${pkgver}