summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorneodarz2020-06-09 09:56:25 +0200
committerneodarz2020-06-09 09:56:25 +0200
commit88711d4da3af3f49a416f0abd3a1f10eff7a8292 (patch)
tree09d47571486a4409292fa44d64878f25203f1d62
parent39c9d65c1791f4cae41c4f6051c9eee23a0395a3 (diff)
downloadaur-88711d4da3af3f49a416f0abd3a1f10eff7a8292.tar.gz
Fix typo
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 64439237207e..f33c85030ba0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ depends=('python' 'python-setuptools' 'python-dephell' 'python-eradicate')
source=("https://files.pythonhosted.org/packages/52/b5/ad7fce3e56fd4d9ff77ddcd4cebb8568a639bdbbbfa4b94eaae214d22d29/flake8-eradicate-0.4.0.tar.gz")
sha512sums=('0e766dbe73b8d9879153517f69e882e9be7afaea6f6af87c8830496981203460ceeadeb2016f4785ba8af299433d5ce18125f853677c3a4d7403c3f655160f88')
-ackage() {
+package() {
cd "$_pkgname-$pkgver"
python setup.py install --root="$pkgdir" --optimize=1
}