summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLevente Polyak2019-11-16 20:08:50 +0000
committerLevente Polyak2019-11-16 20:08:50 +0000
commit4669b5b372ed29c7b966af5a47a427c3e9e16f36 (patch)
tree23d85a8dc1cca53b473433ceed10b93f8280fb74
parent0491d83b2c4f4282ca122bba5ebd7e2e94d6348e (diff)
downloadaur-4669b5b372ed29c7b966af5a47a427c3e9e16f36.tar.gz
upgpkg: 1.5.2-1
-rw-r--r--PKGBUILD12
1 files changed, 5 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a6ebd609fe8..24691992aa45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
_pkgname=Flask-HTMLmin
pkgname=python-flask-htmlmin
-pkgver=1.5.0
-pkgrel=3
+pkgver=1.5.2
+pkgrel=1
pkgdesc='Flask html response minifier'
url='https://github.com/hamidfzm/Flask-HTMLmin'
arch=('any')
@@ -11,19 +11,17 @@ license=('BSD')
depends=('python' 'python-flask' 'python-htmlmin')
makedepends=('python-setuptools')
checkdepends=('python-pytest' 'python-pytest-cov' 'python-pytest-runner')
-source=(${pkgbase}-${pkgver}.tar.gz::https://github.com/hamidfzm/Flask-HTMLmin/archive/v${pkgver}.tar.gz)
-sha256sums=('3c4bd8a3d12f66e1ff59a7b72df8e6e6b81c562ea8dbb34577e577ea66bfffa2')
-sha512sums=('71aaa80fdae5084758b2ede071ba455dc2572a1cbc29e0bc92ceaecc410400759ce369fc9eca5d083eeafb30957c7641b441fefaa885c871df624e01a7a0f839')
+source=(https://github.com/hamidfzm/Flask-HTMLmin/archive/v${pkgver}/${pkgbase}-${pkgver}.tar.gz)
+sha256sums=('20be2e75861f069e47cf7ec04d9fc9d8e020ec73dbf473ed87d0d5e36dee0dea')
+sha512sums=('8e08a7eeaf23a3c1b8a868f9962f00f17871deee19022f7f5865acf964b21cec6ab84fefba2aa74e3404e652794800faa4404147dd4e0004a59fcaabe741d92e')
build() {
cd ${_pkgname}-${pkgver}
- msg2 "Building python..."
python setup.py build
}
check() {
cd ${_pkgname}-${pkgver}
- msg2 "Checking python..."
python setup.py test
}