summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorM0Rf302019-06-30 21:24:39 +0200
committerM0Rf302019-06-30 21:24:39 +0200
commitfa5825921b2919e6bd98e88c262499bc77e18f48 (patch)
tree90ed8f28459466d56a7a502efdd6a57b968df691
parent76e029a222aed05e82c91b53783afdbd8425fc22 (diff)
downloadaur-fa5825921b2919e6bd98e88c262499bc77e18f48.tar.gz
python-flask-themes2: 0.1.4
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD11
2 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b59f041fa527..3263dbb6198a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-flask-themes2
pkgdesc = Easily theme your Flask app
- pkgver = 0.1.3
+ pkgver = 0.1.4
pkgrel = 1
url = https://github.com/sysr-q/flask-themes2
arch = any
@@ -8,8 +8,8 @@ pkgbase = python-flask-themes2
makedepends = python-setuptools
depends = python
depends = python-flask
- source = https://github.com/sysr-q/flask-themes2/archive/0.1.3.tar.gz
- md5sums = 4bcea481a74b4f3b125df63ff9b27b1f
+ source = https://files.pythonhosted.org/packages/d6/20/506bce9a04e9d6d48d84d64a7b40f5769db6a32b6cfc1b7cb9f42fbdf099/Flask-Themes2-0.1.4.tar.gz
+ md5sums = 7cbc8e0017625ce5ef70b9e54bcbd866
pkgname = python-flask-themes2
diff --git a/PKGBUILD b/PKGBUILD
index 4732b4853ba8..3db488ccf8d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: robertfoster
pkgname='python-flask-themes2'
-pkgver=0.1.3
+pkgver=0.1.4
pkgrel=1
pkgdesc="Easily theme your Flask app"
url="https://github.com/sysr-q/flask-themes2"
@@ -9,16 +9,17 @@ license=('MIT')
arch=('any')
depends=('python' 'python-flask')
makedepends=('python-setuptools')
-source=("https://github.com/sysr-q/flask-themes2/archive/$pkgver.tar.gz")
+_realname=Flask-Themes2
+source=("https://files.pythonhosted.org/packages/d6/20/506bce9a04e9d6d48d84d64a7b40f5769db6a32b6cfc1b7cb9f42fbdf099/Flask-Themes2-$pkgver.tar.gz")
build() {
- cd $srcdir/${pkgname##python-}-$pkgver
+ cd $srcdir/${_realname}-$pkgver
python setup.py build
}
package() {
- cd ${srcdir}/${pkgname##python-}-$pkgver
+ cd ${srcdir}/${_realname}-$pkgver
python setup.py install --root=$pkgdir
}
-md5sums=('4bcea481a74b4f3b125df63ff9b27b1f')
+md5sums=('7cbc8e0017625ce5ef70b9e54bcbd866')