summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPatrick Northon2023-11-23 20:11:15 -0500
committerPatrick Northon2023-11-23 20:11:15 -0500
commitec99ee2134d04ea1ecbdf2449f8ccfaa0d4af601 (patch)
treee3614c5a19752ad349c8b5233963ea957b62da8d
parent956be97b81a64155b77888ac077470afd43aa723 (diff)
downloadaur-ec99ee2134d04ea1ecbdf2449f8ccfaa0d4af601.tar.gz
Update version.
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1e4cd8219fa5..5d87ff84fed0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-flet
pkgdesc = Easily build realtime web, mobile and desktop apps in your favorite language and securely share them with your team.
- pkgver = 0.12.1
+ pkgver = 0.13.0
pkgrel = 1
url = https://flet.dev/
arch = any
@@ -25,11 +25,11 @@ pkgbase = python-flet
depends = gtk3
depends = gstreamer
depends = gst-plugins-base-libs
- source = flet-0.12.1.tar.gz::https://github.com/flet-dev/flet/archive/refs/tags/v0.12.1.tar.gz
+ source = flet-0.13.0.tar.gz::https://github.com/flet-dev/flet/archive/refs/tags/v0.13.0.tar.gz
source = flutter::git+https://github.com/flutter/flutter.git
source = flutter-engine::git+https://github.com/flutter/engine.git
source = flet-linux.patch
- sha256sums = 0da6e493d214e2ef11a0f6510333081771e9b711caa3fdc42431bf623621a98e
+ sha256sums = fc1947b5bf23de4887ef15c91ddd6ff9034aa3382afa6225547f220a3058a202
sha256sums = SKIP
sha256sums = SKIP
sha256sums = af9718b926a07ac8e8689a2c623fe6921d88d0bcd52263f63848d11175e3b828
diff --git a/PKGBUILD b/PKGBUILD
index 8e3594a67e70..a01ed21827ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=flet
pkgname=python-${_pkgname}
-pkgver=0.12.1
+pkgver=0.13.0
pkgrel=1
pkgdesc='Easily build realtime web, mobile and desktop apps in your favorite language and securely share them with your team.'
url="https://${_pkgname}.dev/"
@@ -35,7 +35,7 @@ source=(
"flutter::git+https://github.com/flutter/flutter.git"
"flutter-engine::git+https://github.com/flutter/engine.git"
'flet-linux.patch')
-sha256sums=('0da6e493d214e2ef11a0f6510333081771e9b711caa3fdc42431bf623621a98e'
+sha256sums=('fc1947b5bf23de4887ef15c91ddd6ff9034aa3382afa6225547f220a3058a202'
'SKIP'
'SKIP'
'af9718b926a07ac8e8689a2c623fe6921d88d0bcd52263f63848d11175e3b828')
@@ -49,8 +49,8 @@ prepare() {
patch -p1 -i "${srcdir}/flet-linux.patch"
cd 'client'
- flutter clean $flutter_select_engine
- flutter pub $flutter_select_engine get
+ flutter clean
+ flutter pub get
}
build() {
@@ -58,8 +58,8 @@ build() {
cd "${_srcdir}"
pushd 'client'
- flutter build linux --release $flutter_select_engine
- #flutter build web --release $flutter_select_engine
+ flutter build linux --release
+ #flutter build web --release
popd
pushd 'server'