summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Hanna2015-09-12 01:06:26 +0200
committerSimon Hanna2015-09-12 01:06:26 +0200
commit3ebe0eac8c5acdad0ce4f4f2f209a0f9cf88d15e (patch)
tree1b5a3a7e61e1425a9fb8f0b1dadf939c12b89b29
downloadaur-3ebe0eac8c5acdad0ce4f4f2f209a0f9cf88d15e.tar.gz
Initial commit
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD28
2 files changed, 45 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..601be24b226a
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+pkgbase = python-flufl-bounce
+ pkgdesc = Email bounce detectors
+ pkgver = 2.3
+ pkgrel = 1
+ url = https://launchpad.net/flufl.bounce
+ arch = any
+ license = LGPL
+ options = !emptydirs
+ source = https://pypi.python.org/packages/source/f/flufl.bounce/flufl.bounce-2.3.tar.gz
+ sha256sums = 6a2b7265af291eac41cb1022442ee65ff1c1f5af307bf8820a3f38cc86d29f99
+
+pkgname = python-flufl-bounce
+ depends = python2
+
+pkgname = python2-flufl-bounce
+ depends = python2
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c620f4398be8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Simon Hanna <simon dot hanna AT serve-me DOT info>
+
+pkgname=('python-flufl-bounce' 'python2-flufl-bounce')
+_pkgbase='flufl.bounce'
+pkgver=2.3
+pkgrel=1
+pkgdesc="Email bounce detectors"
+arch=(any)
+url="https://launchpad.net/flufl.bounce"
+license=('LGPL')
+options=(!emptydirs)
+install=
+source=("https://pypi.python.org/packages/source/f/${_pkgbase}/${_pkgbase}-${pkgver}.tar.gz")
+sha256sums=('6a2b7265af291eac41cb1022442ee65ff1c1f5af307bf8820a3f38cc86d29f99')
+
+package_python-flufl-bounce() {
+ depends=('python2')
+ cd "$srcdir/$_pkgbase-$pkgver"
+ python setup.py install --root="$pkgdir/" --optimize=1
+}
+
+package_python2-flufl-bounce() {
+ depends=('python2')
+ cd "$srcdir/$_pkgbase-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: