summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWilliam Turner2018-10-31 18:14:54 -0400
committerWilliam Turner2018-10-31 18:14:54 -0400
commit3b33d172fd2d696c7dc493f7cce238eac48f34e8 (patch)
tree213f97b4b17070a4661973946006dc94f32d5314
parenta9f4fd9650e0d0ec43173f6e309f535e9ce07484 (diff)
downloadaur-3b33d172fd2d696c7dc493f7cce238eac48f34e8.tar.gz
Bump to 0.4.7 and fix dep issues
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f243425ccbeb..edb6b4e8462d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,21 +1,15 @@
pkgbase = python-fontmath
pkgdesc = A set of objects for performing math operations on font data.
- pkgver = 0.4.4
+ pkgver = 0.4.7
pkgrel = 1
url = https://github.com/typesupply/fontMath
arch = any
license = MIT
makedepends = python-pip
makedepends = python2-pip
- depends = python
- depends = python-fonttools
- depends = python-ufolib
- depends = python2
- depends = python2-fonttools
- depends = python2-ufolib
options = !emptydirs
- source = https://files.pythonhosted.org/packages/py2.py3/f/fontMath/fontMath-0.4.4-py2.py3-none-any.whl
- sha256sums = 0be82c86eeb620608f7d6c4509e66246d02b95641d686cb8df668a6697ee8f9d
+ source = https://files.pythonhosted.org/packages/py2.py3/f/fontMath/fontMath-0.4.7-py2.py3-none-any.whl
+ sha256sums = c0c6dcee170893c252f7753ec21e3a33548f5e8f0b9cdfc2536daff93ec2558a
pkgname = python-fontmath
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 9677804cfc5c..10f002b71f24 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,16 @@
pkgbase=python-fontmath
pkgname=(python-fontmath python2-fontmath)
_pkgname=fontMath
-pkgver=0.4.4
+pkgver=0.4.7
pkgrel=1
pkgdesc='A set of objects for performing math operations on font data.'
arch=('any')
url='https://github.com/typesupply/fontMath'
license=('MIT')
-depends=('python' 'python-fonttools' 'python-ufolib'
- 'python2' 'python2-fonttools' 'python2-ufolib')
makedepends=('python-pip' 'python2-pip')
options=(!emptydirs)
source=("https://files.pythonhosted.org/packages/py2.py3/${_pkgname:0:1}/${_pkgname}/${_pkgname}-${pkgver}-py2.py3-none-any.whl")
-sha256sums=('0be82c86eeb620608f7d6c4509e66246d02b95641d686cb8df668a6697ee8f9d')
+sha256sums=('c0c6dcee170893c252f7753ec21e3a33548f5e8f0b9cdfc2536daff93ec2558a')
package_python-fontmath() {
depends=('python' 'python-fonttools' 'python-ufolib')