summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Moch2018-03-31 08:32:00 -0400
committerDaniel Moch2018-03-31 08:32:00 -0400
commite8081203220216bb585dcb7c0116c98439427688 (patch)
tree2a0c4c9c4a8b9c5ab3636a5318c3e610d20400b9
parent1c4786827d60a047961beebd7e27240ccb380d40 (diff)
downloadaur-e8081203220216bb585dcb7c0116c98439427688.tar.gz
Roll version to 1.4.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b47dd7b7d712..1b014852b6e7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,18 @@
pkgbase = python-forecastio
pkgdesc = A thin Python Wrapper for the Dark Sky (formerly Forecast.io) weather API
- pkgver = 1.3.5
- pkgrel = 2
+ pkgver = 1.4.0
+ pkgrel = 1
url = http://zeevgilovitz.com/python-forecast.io
arch = any
license = BSD
makedepends = python-setuptools
depends = python
- depends = python-requests
+ depends = python-requests>=1.6
depends = python-responses
provides = python-forecastio
conflicts = python-forecastio
- source = https://pypi.python.org/packages/c4/ee/8db21a142548e4b67950068bd78034b67b04900efa79c44c3c2241a3450c/python-forecastio-1.3.5.tar.gz
- sha512sums = 389e904921e5cbe62d05f9fd837cc8df0414b187858c4e13487d77b716935092c842d941a49a40b1dd6a91dc795f6d667164964f28c4f35b623be107ea08a409
+ source = python-forecastio-1.4.0.tar.gz::https://pypi.python.org/packages/0e/57/e837a44254b7fdf99f3e98ef16ddcc4b429c5b148e8ed4fab4b46e7756ea/python-forecastio-1.4.0.tar.gz
+ sha512sums = 2a8599e1edd2787403042c1a001d214908c9621079ab41c74b543f708a2c52bc24d7132bbcd876aa9303bd1d5f176893034386ff9114c677f7f03de5740603de
pkgname = python-forecastio
diff --git a/PKGBUILD b/PKGBUILD
index 8073375d33ba..f01d8d0beed3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Daniel Moch <daniel AT danielmoch DOT com>
pkgname=python-forecastio
-pkgver=1.3.5
-pkgrel=2
+pkgver=1.4.0
+pkgrel=1
pkgdesc="A thin Python Wrapper for the Dark Sky (formerly Forecast.io) weather API"
url="http://zeevgilovitz.com/python-forecast.io"
license=('BSD')
arch=('any')
depends=(
'python'
-'python-requests'
+'python-requests>=1.6'
'python-responses')
makedepends=('python-setuptools')
provides=('python-forecastio')
conflicts=('python-forecastio')
-source=(https://pypi.python.org/packages/c4/ee/8db21a142548e4b67950068bd78034b67b04900efa79c44c3c2241a3450c/python-forecastio-${pkgver}.tar.gz)
-sha512sums=('389e904921e5cbe62d05f9fd837cc8df0414b187858c4e13487d77b716935092c842d941a49a40b1dd6a91dc795f6d667164964f28c4f35b623be107ea08a409')
+source=(python-forecastio-${pkgver}.tar.gz::https://pypi.python.org/packages/0e/57/e837a44254b7fdf99f3e98ef16ddcc4b429c5b148e8ed4fab4b46e7756ea/python-forecastio-${pkgver}.tar.gz)
+sha512sums=('2a8599e1edd2787403042c1a001d214908c9621079ab41c74b543f708a2c52bc24d7132bbcd876aa9303bd1d5f176893034386ff9114c677f7f03de5740603de')
build() {
cd "$srcdir/${pkgname}-${pkgver}"