summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuillaume Horel2021-09-22 11:17:03 -0400
committerGuillaume Horel2021-09-22 11:17:03 -0400
commit493e3bba5710774383c58bc3ed69831037b47cab (patch)
treea5c7351e5ed6a00ec2bd3892b6db8b673ddb773c
parentff5bf769ee46f40096846d6d57f15fd7a10c7414 (diff)
downloadaur-493e3bba5710774383c58bc3ed69831037b47cab.tar.gz
bump to 2.4.3
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e4fdea97f6d0..0b89830d19e1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,15 @@
pkgbase = python-fpdf2
pkgdesc = Simple PDF generation for Python
- pkgver = 2.4.2
+ pkgver = 2.4.3
pkgrel = 1
url = https://pyfpdf.github.io/fpdf2/
arch = any
license = LGPL3
makedepends = python-setuptools
+ depends = python
depends = python-pillow
conflicts = python-fpdf
- source = https://files.pythonhosted.org/packages/source/f/fpdf2/fpdf2-2.4.2.tar.gz
- sha256sums = 4e4ff40a9f5a42d54d5336150afd78de18158301a4655e6e3713210253bf6c52
+ source = https://files.pythonhosted.org/packages/source/f/fpdf2/fpdf2-2.4.3.tar.gz
+ sha256sums = 453e81453244bca8cf90a150ed32136ec7d4c0bbc57010e7b082c9864de4d01b
pkgname = python-fpdf2
diff --git a/PKGBUILD b/PKGBUILD
index 627cb42e9743..07933a709154 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Guillaume Horel <guillaume.horel@gmail.com>
pkgname=python-fpdf2
_name=${pkgname#python-}
-pkgver=2.4.2
+pkgver=2.4.3
pkgrel=1
pkgdesc='Simple PDF generation for Python'
arch=(any)
url='https://pyfpdf.github.io/fpdf2/'
license=(LGPL3)
conflicts=('python-fpdf')
-depends=('python-pillow')
+depends=('python' 'python-pillow')
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('4e4ff40a9f5a42d54d5336150afd78de18158301a4655e6e3713210253bf6c52')
+sha256sums=('453e81453244bca8cf90a150ed32136ec7d4c0bbc57010e7b082c9864de4d01b')
build() {
cd "$_name-$pkgver"