summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFranco Masotti2020-12-19 16:20:37 +0100
committerFranco Masotti2020-12-19 16:20:37 +0100
commitad4c5d7ec447649f003935faad22eb9c0f996a14 (patch)
tree6858e9f6768f5e7667d6b29327a0da1c865b0ffa
parente4b45f05f7e87a12b48e449c1a1c37d938e48e30 (diff)
downloadaur-ad4c5d7ec447649f003935faad22eb9c0f996a14.tar.gz
New release.
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 281ed5f1e3d8..125c7b3f5eee 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-fpyutils
pkgdesc = A collection of useful non-standard Python functions which aim to be simple to use
- pkgver = 1.2.1
+ pkgver = 1.2.2
pkgrel = 1
url = https://github.com/frnmst/fpyutils
arch = any
@@ -9,12 +9,12 @@ pkgbase = python-fpyutils
depends = python
depends = python-atomicwrites=1.4.0
depends = python-yaml=5.3.1
- depends = python-requests=2.25.0
+ depends = python-requests=2.25.1
options = !emptydirs
- source = https://frnmst.gitlab.io/software/fpyutils-1.2.1.tar.gz.sig
- source = https://frnmst.gitlab.io/software/fpyutils-1.2.1.tar.gz
+ source = https://frnmst.gitlab.io/software/fpyutils-1.2.2.tar.gz.sig
+ source = https://frnmst.gitlab.io/software/fpyutils-1.2.2.tar.gz
sha512sums = SKIP
- sha512sums = a77ca6740a4a9b6cf4ad9e0b3effe7be316ae361ccc635548267ae5cbcd40679a8efdac6ab193efc928f5c104ea698159128ec6b4e44fea587f4cb1af92adba1
+ sha512sums = 594734fff54bd5f5e830aefc1aa91af16c1880d7495787faa88f00cc6ef64047a5ac07a8c2030766be7992426329941e123a6a017147f9c4dbf489dcf467c784
pkgname = python-fpyutils
diff --git a/PKGBUILD b/PKGBUILD
index 6f6ee1593793..5dc46460c9c5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Franco Masotti <franco dot masotti at live dot com>
# Contributor: Franco Masotti <franco dot masotti at live dot com>
pkgname=python-fpyutils
-pkgver=1.2.1
+pkgver=1.2.2
pkgrel=1
pkgdesc="A collection of useful non-standard Python functions which aim to be simple to use"
arch=('any')
url="https://github.com/frnmst/fpyutils"
license=('GPL3')
-depends=('python' 'python-atomicwrites=1.4.0' 'python-yaml=5.3.1' 'python-requests=2.25.0')
+depends=('python' 'python-atomicwrites=1.4.0' 'python-yaml=5.3.1' 'python-requests=2.25.1')
makedepends=('python-setuptools')
options=(!emptydirs)
source=("https://frnmst.gitlab.io/software/fpyutils-${pkgver}.tar.gz.sig" "https://frnmst.gitlab.io/software/fpyutils-${pkgver}.tar.gz")
-sha512sums=('SKIP' 'a77ca6740a4a9b6cf4ad9e0b3effe7be316ae361ccc635548267ae5cbcd40679a8efdac6ab193efc928f5c104ea698159128ec6b4e44fea587f4cb1af92adba1')
+sha512sums=('SKIP' '594734fff54bd5f5e830aefc1aa91af16c1880d7495787faa88f00cc6ef64047a5ac07a8c2030766be7992426329941e123a6a017147f9c4dbf489dcf467c784')
check() {
cd "${srcdir}"/fpyutils-"${pkgver}"
- python setup.py test
+ python -m unittest discover --failfast --locals --verbose
}
package() {