summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFranco Masotti2020-12-07 23:10:59 +0100
committerFranco Masotti2020-12-07 23:10:59 +0100
commite4b45f05f7e87a12b48e449c1a1c37d938e48e30 (patch)
tree26243c3947013442d42920f52d1bc1d7981867e2
parent4e8f19b8e3ec827401355cf8f5437fa08b1ac045 (diff)
downloadaur-e4b45f05f7e87a12b48e449c1a1c37d938e48e30.tar.gz
New release.
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index eeaa432ea94b..281ed5f1e3d8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-fpyutils
pkgdesc = A collection of useful non-standard Python functions which aim to be simple to use
- pkgver = 1.2.0
- pkgrel = 2
+ pkgver = 1.2.1
+ pkgrel = 1
url = https://github.com/frnmst/fpyutils
arch = any
license = GPL3
@@ -9,12 +9,12 @@ pkgbase = python-fpyutils
depends = python
depends = python-atomicwrites=1.4.0
depends = python-yaml=5.3.1
- depends = python-requests=2.24.0
+ depends = python-requests=2.25.0
options = !emptydirs
- source = https://frnmst.gitlab.io/software/fpyutils-1.2.0.tar.gz.sig
- source = https://frnmst.gitlab.io/software/fpyutils-1.2.0.tar.gz
+ source = https://frnmst.gitlab.io/software/fpyutils-1.2.1.tar.gz.sig
+ source = https://frnmst.gitlab.io/software/fpyutils-1.2.1.tar.gz
sha512sums = SKIP
- sha512sums = 7f2fba593c5b05b84f631626b67d71bda85692813f6743d35e33fcb4b8bca0ed7093eacd783d068b4e531a79be6e0da7bd10d617e61fabed89611028711c2436
+ sha512sums = a77ca6740a4a9b6cf4ad9e0b3effe7be316ae361ccc635548267ae5cbcd40679a8efdac6ab193efc928f5c104ea698159128ec6b4e44fea587f4cb1af92adba1
pkgname = python-fpyutils
diff --git a/PKGBUILD b/PKGBUILD
index de08e28307da..6f6ee1593793 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Franco Masotti <franco dot masotti at live dot com>
# Contributor: Franco Masotti <franco dot masotti at live dot com>
pkgname=python-fpyutils
-pkgver=1.2.0
-pkgrel=2
+pkgver=1.2.1
+pkgrel=1
pkgdesc="A collection of useful non-standard Python functions which aim to be simple to use"
arch=('any')
url="https://github.com/frnmst/fpyutils"
license=('GPL3')
-depends=('python' 'python-atomicwrites=1.4.0' 'python-yaml=5.3.1' 'python-requests=2.24.0')
+depends=('python' 'python-atomicwrites=1.4.0' 'python-yaml=5.3.1' 'python-requests=2.25.0')
makedepends=('python-setuptools')
options=(!emptydirs)
source=("https://frnmst.gitlab.io/software/fpyutils-${pkgver}.tar.gz.sig" "https://frnmst.gitlab.io/software/fpyutils-${pkgver}.tar.gz")
-sha512sums=('SKIP' '7f2fba593c5b05b84f631626b67d71bda85692813f6743d35e33fcb4b8bca0ed7093eacd783d068b4e531a79be6e0da7bd10d617e61fabed89611028711c2436')
+sha512sums=('SKIP' 'a77ca6740a4a9b6cf4ad9e0b3effe7be316ae361ccc635548267ae5cbcd40679a8efdac6ab193efc928f5c104ea698159128ec6b4e44fea587f4cb1af92adba1')
check() {
cd "${srcdir}"/fpyutils-"${pkgver}"
@@ -22,5 +22,3 @@ package() {
cd "${srcdir}"/fpyutils-"${pkgver}"
python setup.py install --root="${pkgdir}/" --optimize=1
}
-
-