summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatheus2023-08-23 12:55:27 +0200
committerMatheus2023-08-23 12:55:27 +0200
commitccd21410bbacdaecb241564ebc3d6c532093765b (patch)
tree2b0fdeefb2e2a2a5b73df0a2524d7a067f492d05
parent2120b8d15b33a2e450da0fe215b56ebcda214bcd (diff)
downloadaur-ccd21410bbacdaecb241564ebc3d6c532093765b.tar.gz
Dependency update.
-rwxr-xr-x.SRCINFO4
-rwxr-xr-xPKGBUILD2
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ec118b6f7da3..e989c43ceaeb 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -39,13 +39,14 @@ pkgbase = python-freqtrade
depends = python-pandas-ta
depends = python-plotly
depends = python-progressbar
+ depends = python-prompt_toolkit
depends = python-psutil
depends = python-py-find-1st
depends = python-pyarrow
depends = python-pycoingecko
depends = python-pydantic
depends = python-pyjwt
- depends = python-prompt_toolkit
+ depends = python-pytables
depends = python-pytorch
depends = python-questionary
depends = python-rapidjson
@@ -60,7 +61,6 @@ pkgbase = python-freqtrade
depends = python-stable-baselines3-contrib
depends = python-starlette
depends = python-ta-lib
- depends = python-tables
depends = python-tabulate
depends = python-technical
depends = python-telegram-bot
diff --git a/PKGBUILD b/PKGBUILD
index 6f29a86a7680..d6efda44b933 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ pkgdesc="Free, open source crypto trading bot."
arch=("any")
url="https://github.com/freqtrade/${_pkgname}"
license=("GPL3")
-depends=("python" "python-aiofiles" "python-aiohttp" "python-arrow" "python-blosc" "python-cachetools" "python-catboost" "python-ccxt" "python-colorama" "python-cryptography" "python-dateutil" "python-fastapi" "python-filelock" "python-gym" "python-janus" "python-jinja" "python-joblib" "python-jsonschema" "python-lightgbm" "python-numpy" "python-orjson" "python-pandas" "python-pandas-ta" "python-plotly" "python-progressbar" "python-psutil" "python-py-find-1st" "python-pyarrow" "python-pycoingecko" "python-pydantic" "python-pyjwt" "python-prompt_toolkit" "python-pytorch" "python-questionary" "python-rapidjson" "python-requests" "python-schedule" "python-scikit-learn" "python-scikit-optimize" "python-scipy" "python-sdnotify" "python-sqlalchemy" "python-stable-baselines3" "python-stable-baselines3-contrib" "python-starlette" "python-ta-lib" "python-tables" "python-tabulate" "python-technical" "python-telegram-bot" "python-tensorflow" "python-urllib3" "python-uvloop" "python-websockets" "python-xgboost" "tensorboard" "uvicorn")
+depends=("python" "python-aiofiles" "python-aiohttp" "python-arrow" "python-blosc" "python-cachetools" "python-catboost" "python-ccxt" "python-colorama" "python-cryptography" "python-dateutil" "python-fastapi" "python-filelock" "python-gym" "python-janus" "python-jinja" "python-joblib" "python-jsonschema" "python-lightgbm" "python-numpy" "python-orjson" "python-pandas" "python-pandas-ta" "python-plotly" "python-progressbar" "python-prompt_toolkit" "python-psutil" "python-py-find-1st" "python-pyarrow" "python-pycoingecko" "python-pydantic" "python-pyjwt" "python-pytables" "python-pytorch" "python-questionary" "python-rapidjson" "python-requests" "python-schedule" "python-scikit-learn" "python-scikit-optimize" "python-scipy" "python-sdnotify" "python-sqlalchemy" "python-stable-baselines3" "python-stable-baselines3-contrib" "python-starlette" "python-ta-lib" "python-tabulate" "python-technical" "python-telegram-bot" "python-tensorflow" "python-urllib3" "python-uvloop" "python-websockets" "python-xgboost" "tensorboard" "uvicorn")
makedepends=("python-build" "python-installer")
checkdepends=(
"python-httpx" "python-pytest" "python-pytest-asyncio" "python-pytest-cov" "python-pytest-mock" "python-pytest-random-order" "python-time-machine")