summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCayetano Santos2020-04-29 17:27:28 +0200
committerCayetano Santos2020-04-29 17:27:28 +0200
commit156a41f923a22dd3460e97cf1a4c83747fc321c9 (patch)
tree2b2dbe92c81fabad9e97ac9a6ec8440daf4a1f92
parent2e3680cca1a986320c6b4bce3e1e3b191100017d (diff)
downloadaur-156a41f923a22dd3460e97cf1a4c83747fc321c9.tar.gz
build stage
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6b6ae6f610fe..ca1d64264634 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,6 +19,11 @@ options=(!emptydirs)
source=("git+https://github.com/olofk/fusesoc#tag=${pkgver}")
md5sums=('SKIP')
+build() {
+ cd "${srcdir}/fusesoc"
+ python setup.py build
+}
+
package() {
cd "${srcdir}/fusesoc"
python setup.py install --prefix=/usr --root="$pkgdir/" --optimize=1