summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCayetano Santos2020-04-29 18:27:22 +0200
committerCayetano Santos2020-04-29 18:27:22 +0200
commite7f08e03533c75f368fd84bca79f92a3566a5fcc (patch)
treeff72001dd7aa2f9fe7cad378f0df1bdd7efd5faa
parentda47948f43f67ee0b3d53c9313270466e12d35d8 (diff)
downloadaur-e7f08e03533c75f368fd84bca79f92a3566a5fcc.tar.gz
undo prev, rather install with deps
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d520686027f1..5f7c6b42181f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,11 +25,9 @@ build() {
}
package() {
- PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --ignore-installed --no-deps simplesat
+ PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --ignore-installed simplesat
python -O -m compileall "${pkgdir}/simplesat"
- PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --ignore-installed --no-deps ipyxact
- python -O -m compileall "${pkgdir}/ipyxact"
- PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --ignore-installed --no-deps okonomiyaki
+ PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --ignore-installed ipyxact
python -O -m compileall "${pkgdir}/okonomiyaki"
cd "${srcdir}/fusesoc"
python setup.py install --skip-build --root="$pkgdir" --optimize=1