summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCayetano Santos2020-04-29 17:27:57 +0200
committerCayetano Santos2020-04-29 17:27:57 +0200
commited80fc7a8ef1fc39aa9324fa8fa22cc774ad4744 (patch)
tree1b0e3eebf6c7c2eb096589e4ec000ead173ae60e
parent156a41f923a22dd3460e97cf1a4c83747fc321c9 (diff)
downloadaur-ed80fc7a8ef1fc39aa9324fa8fa22cc774ad4744.tar.gz
prefix is not needed, skip-build is
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ca1d64264634..d3042490f349 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,6 +26,6 @@ build() {
package() {
cd "${srcdir}/fusesoc"
- python setup.py install --prefix=/usr --root="$pkgdir/" --optimize=1
+ python setup.py install --skip-build --root="$pkgdir" --optimize=1
install -m 644 -D ./LICENSE "$pkgdir"/usr/share/licenses/"$pkgname"/LICENSE
}