summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMorten Linderud2017-09-06 00:49:09 +0200
committerMorten Linderud2017-09-06 00:49:09 +0200
commit1ee9a8958b165373220ca8d7fe17d70c19e4cc0c (patch)
tree116322bfdb9229d84f6017fc88bc3282ea7a0efb
parent80715bfda8752a31af572b4cc8e40f6067bc882d (diff)
downloadaur-1ee9a8958b165373220ca8d7fe17d70c19e4cc0c.tar.gz
upgpkg: python-gilt 1.1-6
python-gilt: typoed python instead of python2 in the dependency arrays Signed-off-by: Morten Linderud <morten@linderud.pw>
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8d99d8ecf416..65142d367512 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Tue Sep 5 21:32:16 UTC 2017
+# Tue Sep 5 22:49:09 UTC 2017
pkgbase = python-gilt
pkgdesc = A GIT layering tool
pkgver = 1.1
- pkgrel = 5
+ pkgrel = 6
url = https://github.com/metacloud/gilt
arch = any
license = MIT
@@ -20,7 +20,7 @@ pkgbase = python-gilt
checkdepends = python2-fasteners
checkdepends = python2-yaml
checkdepends = python2-sh
- checkdepends = python-giturlparse
+ checkdepends = python2-giturlparse
checkdepends = python-tox
makedepends = python
makedepends = python-setuptools
@@ -47,5 +47,5 @@ pkgname = python2-gilt
depends = python2-fasteners
depends = python2-yaml
depends = python2-sh
- depends = python-giturlparse
+ depends = python2-giturlparse
diff --git a/PKGBUILD b/PKGBUILD
index dc45d005a0ba..c21bda94369f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ _pkgname='gilt'
pkgbase="python-gilt"
pkgname=("python-gilt" "python2-gilt")
pkgver=1.1
-pkgrel=5
+pkgrel=6
pkgdesc='A GIT layering tool'
url='https://github.com/metacloud/gilt'
arch=('any')
@@ -14,7 +14,7 @@ checkdepends=('python' 'python-click' 'python-colorama'
'python-fasteners' 'python-yaml' 'python-sh'
'python-giturlparse' 'python2' 'python2-click'
'python2-colorama' 'python2-fasteners' 'python2-yaml'
- 'python2-sh' 'python-giturlparse' 'python-tox')
+ 'python2-sh' 'python2-giturlparse' 'python-tox')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/metacloud/gilt/archive/${pkgver}.tar.gz")
sha256sums=('b5110ac91e85a62fc6971ef8d4f0e6808b9872f83ac943ca91dae52ddd098c19')
@@ -42,7 +42,7 @@ package_python-gilt() {
package_python2-gilt() {
depends=('python2' 'python2-click' 'python2-colorama'
'python2-fasteners' 'python2-yaml' 'python2-sh'
- 'python-giturlparse')
+ 'python2-giturlparse')
cd "${srcdir}/${_pkgname}-${pkgver}"
export PBR_VERSION="${pkgver}"
python2 setup.py install --root="${pkgdir}" --optimize=1 --skip-build