summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcarlwgeorge2016-12-13 21:59:49 -0600
committercarlwgeorge2016-12-13 21:59:49 -0600
commit143018ce2076383e14aab8746a0943772aa5ad01 (patch)
tree65bacddd649f4db6c3726b44565fae461f5a4678
parentf18ef923ad182f4fae882c81f4ae84b8e5729c9f (diff)
downloadaur-143018ce2076383e14aab8746a0943772aa5ad01.tar.gz
2.1.1-1
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD8
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fd8a6c43e990..3aad392714a8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,26 +1,26 @@
# Generated by mksrcinfo v8
-# Tue Aug 9 02:51:00 UTC 2016
+# Wed Dec 14 03:59:40 UTC 2016
pkgbase = python-git
pkgdesc = Python Git Library
- pkgver = 2.0.8
+ pkgver = 2.1.1
pkgrel = 1
url = https://github.com/gitpython-developers/GitPython
arch = any
license = BSD
makedepends = python-setuptools
makedepends = python2-setuptools
- source = https://files.pythonhosted.org/packages/source/G/GitPython/GitPython-2.0.8.tar.gz
- sha256sums = 7c03d1130f903aafba6ae5b89ccf8eb433a995cd3120cbb781370e53fc4eb222
+ source = https://files.pythonhosted.org/packages/source/G/GitPython/GitPython-2.1.1.tar.gz
+ sha256sums = e96f8e953cf9fee0a7599fc587667591328760b6341a0081ef311a942fc96204
pkgname = python-git
depends = git>=1.7
- depends = python-gitdb>=0.6.4
- provides = python-gitpython=2.0.8-1
+ depends = python-gitdb2>=2.0.0
+ provides = python-gitpython=2.1.1-1
conflicts = python-gitpython
pkgname = python2-git
depends = git>=1.7
- depends = python2-gitdb>=0.6.4
- provides = python2-gitpython=2.0.8-1
+ depends = python2-gitdb2>=2.0.0
+ provides = python2-gitpython=2.1.1-1
conflicts = python2-gitpython
diff --git a/PKGBUILD b/PKGBUILD
index 90b21f4589d7..cd238385ff74 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ _name="GitPython"
_module="git"
pkgname=("python-${_module}" "python2-${_module}")
-pkgver="2.0.8"
+pkgver="2.1.1"
pkgrel="1"
pkgdesc="Python Git Library"
arch=("any")
@@ -12,7 +12,7 @@ url="https://github.com/gitpython-developers/${_name}"
license=("BSD")
makedepends=("python-setuptools" "python2-setuptools")
source=("https://files.pythonhosted.org/packages/source/${_name:0:1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('7c03d1130f903aafba6ae5b89ccf8eb433a995cd3120cbb781370e53fc4eb222')
+sha256sums=('e96f8e953cf9fee0a7599fc587667591328760b6341a0081ef311a942fc96204')
prepare() {
cp -a "${srcdir}/${_name}-${pkgver}" "${srcdir}/${_name}-${pkgver}-python2"
@@ -26,7 +26,7 @@ build() {
}
package_python-git() {
- depends=("git>=1.7" "python-gitdb>=0.6.4")
+ depends=("git>=1.7" "python-gitdb2>=2.0.0")
provides=("python-gitpython=${pkgver}-${pkgrel}")
conflicts=("python-gitpython")
cd "${srcdir}/${_name}-${pkgver}"
@@ -35,7 +35,7 @@ package_python-git() {
}
package_python2-git() {
- depends=("git>=1.7" "python2-gitdb>=0.6.4")
+ depends=("git>=1.7" "python2-gitdb2>=2.0.0")
provides=("python2-gitpython=${pkgver}-${pkgrel}")
conflicts=("python2-gitpython")
cd "${srcdir}/${_name}-${pkgver}-python2"