summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPopolon2021-12-19 23:04:18 +0100
committerPopolon2021-12-19 23:04:18 +0100
commit1ca45981a39899bbf9d04170e769a050c2249d08 (patch)
tree68e706748bc52f2a6ab7eb52e28b0b3e0ce8383b
parent05e6baa083eff591916991e07600ebbf9c3cfbdb (diff)
downloadaur-1ca45981a39899bbf9d04170e769a050c2249d08.tar.gz
correct crop for the release version
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD5
2 files changed, 4 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index feb83c7024ed..efef8d97ab7f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-glaxnimate
pkgdesc = Python bindings for Glaxnimate.
pkgver = 0.4.6
- pkgrel = 1
+ pkgrel = 2
url = https://glaxnimate.mattbas.org/
arch = x86_64
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 079ef8521fca..ea3df5193ff8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ _corpname=python-glaxnimate
_pkgname='glaxnimate'
pkgname=python-glaxnimate
pkgver=0.4.6
-pkgrel=1
+pkgrel=2
pkgdesc="Python bindings for Glaxnimate."
url="https://glaxnimate.mattbas.org/"
license=('GPL3')
@@ -24,9 +24,10 @@ prepare() {
git submodule update --init --recursive
}
+
pkgver() {
cd "$srcdir/$_pkgname/"
- git describe --tags | tr - _
+ git describe --tags | cut -d - -f 1
}
build() {