summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKopfKrieg2020-02-22 19:46:57 +0100
committerKopfKrieg2020-02-22 19:46:57 +0100
commit8d40704dc6d118f30ed765c1c6f6c841f73fbf71 (patch)
tree32a974c615e7d0c185065cba6e224c7f9aac154d
parentb401b7ca050e8ed5fe153cd36ee57fb8376859b1 (diff)
downloadaur-python-gnupg-isis.tar.gz
Updated to v3.1.1, switched from md5 to sha256
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 622520a6eeb3..e04d0080b2c6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-gnupg-isis
pkgdesc = A modified version of python-gnupg, including security patches, extensive documentation, and extra features. The gnupg module allows Python programs to make use of the functionality provided by the GNU Privacy Guard.
- pkgver = 3.0.0
+ pkgver = 3.1.1
pkgrel = 1
url = https://github.com/isislovecruft/python-gnupg
arch = any
@@ -10,8 +10,8 @@ pkgbase = python-gnupg-isis
depends = python-psutil
provides = python-gnupg
conflicts = python-gnupg
- source = https://github.com/isislovecruft/python-gnupg/archive/3.0.0.tar.gz
- md5sums = aa8b038e3b8b10785d09d5bb04aff513
+ source = https://github.com/isislovecruft/python-gnupg/archive/3.1.1.tar.gz
+ sha256sums = 69b74379f235a370379d0c3f890102f5fdf0b0db580a728702abdfa4be5780ba
pkgname = python-gnupg-isis
diff --git a/PKGBUILD b/PKGBUILD
index 734b2a4f6f9b..c11228fd1d2e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
# Maintainer: KopfKrieg <archlinux [at] absolem [dot] cc>
# Maintainer: robertfoster
+
pkgname=python-gnupg-isis
name=python-gnupg
-pkgver=3.0.0
+pkgver=3.1.1
pkgrel=1
pkgdesc='A modified version of python-gnupg, including security patches, extensive documentation, and extra features. The gnupg module allows Python programs to make use of the functionality provided by the GNU Privacy Guard.'
url='https://github.com/isislovecruft/python-gnupg'
@@ -12,6 +13,7 @@ depends=('python' 'gnupg' 'python-psutil')
conflicts=('python-gnupg')
provides=('python-gnupg')
source=("https://github.com/isislovecruft/python-gnupg/archive/$pkgver.tar.gz")
+sha256sums=('69b74379f235a370379d0c3f890102f5fdf0b0db580a728702abdfa4be5780ba')
build() {
cd $name-$pkgver
@@ -22,4 +24,3 @@ package() {
cd $name-$pkgver
python setup.py install --root=${pkgdir} --optimize=1
}
-md5sums=('aa8b038e3b8b10785d09d5bb04aff513')