summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuillaume Horel2019-07-17 10:08:32 -0400
committerGuillaume Horel2019-07-17 10:08:32 -0400
commitb0afab34bad2dd4fc35bd799b4aed4a9a9889bc3 (patch)
tree67bec2d10069c2d51ed05535ce21c397da0edfc9
parentee4422f37a7ab9410c92193d75560b20b1fb6b3f (diff)
downloadaur-b0afab34bad2dd4fc35bd799b4aed4a9a9889bc3.tar.gz
version bump
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 73690763b525..c2abf1d11af0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,19 @@
pkgbase = python-google-auth-oauthlib
pkgdesc = oauthlib integration for Google auth.
- pkgver = 0.3.0
+ pkgver = 0.4.0
pkgrel = 1
url = http://google-auth-oauthlib.readthedocs.io/en/latest/
arch = any
license = Apache
+ checkdepends = python-click
checkdepends = python-pytest
checkdepends = python-mock
depends = python
depends = python-google-auth
depends = python-requests-oauthlib
optdepends = python-click
- source = https://pypi.org/packages/source/g/google-auth-oauthlib/google-auth-oauthlib-0.3.0.tar.gz
- sha256sums = a0470c19130ddf90c2b07c0c701d72890a7335090903aeb709f003a66416380f
+ source = https://pypi.org/packages/source/g/google-auth-oauthlib/google-auth-oauthlib-0.4.0.tar.gz
+ sha256sums = 6a8b0072048940d1f41c23c03576867e577e826fec140a1c7e148ec486e083ba
pkgname = python-google-auth-oauthlib
diff --git a/PKGBUILD b/PKGBUILD
index 4404b9296738..7a407f39e773 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: Guillaume Horel <guillaume.horel@gmail.com>
pkgname=('python-google-auth-oauthlib')
_pkgname='google-auth-oauthlib'
-pkgver='0.3.0'
+pkgver='0.4.0'
pkgrel=1
pkgdesc="oauthlib integration for Google auth."
url="http://google-auth-oauthlib.readthedocs.io/en/latest/"
-checkdepends=('python-pytest' 'python-mock')
+checkdepends=('python-click' 'python-pytest' 'python-mock')
depends=('python' 'python-google-auth'
'python-requests-oauthlib')
makedepends=()
@@ -13,10 +13,11 @@ optdepends=('python-click')
license=('Apache')
arch=('any')
source=("https://pypi.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz")
-sha256sums=('a0470c19130ddf90c2b07c0c701d72890a7335090903aeb709f003a66416380f')
+sha256sums=('6a8b0072048940d1f41c23c03576867e577e826fec140a1c7e148ec486e083ba')
check() {
cd "${srcdir}/${_pkgname}-${pkgver}"
+ rm -rf tests/__pycache__
pytest
}