summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuis Martinez2022-01-14 09:29:13 -0600
committerLuis Martinez2022-01-14 09:29:13 -0600
commit40331078195089ec411f312ec7bf3886b5a095b5 (patch)
treeaee26fcde6b3d6ef4850ef7cb47af344cbed15b2
parent67998e5467ea5a880c4c69118a72e44785dc4c35 (diff)
downloadaur-40331078195089ec411f312ec7bf3886b5a095b5.tar.gz
update to 2.32.0
-rw-r--r--.SRCINFO8
-rw-r--r--CHANGELOG.md12
-rw-r--r--PKGBUILD6
3 files changed, 19 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 61754aac5307..cec74a3171b6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-google-cloud-bigquery
pkgdesc = Google BigQuery API client library
- pkgver = 2.31.0
- pkgrel = 2
+ pkgver = 2.32.0
+ pkgrel = 1
url = https://github.com/googleapis/python-bigquery
changelog = CHANGELOG.md
arch = any
@@ -25,7 +25,7 @@ pkgbase = python-google-cloud-bigquery
optdepends = python-fastparquet: fastparquet support
optdepends = python-snappy: fastparquet support
optdepends = python-llvmlite: fastparquet support
- source = python-google-cloud-bigquery-2.31.0.tar.gz::https://github.com/googleapis/python-bigquery/archive/v2.31.0.tar.gz
- sha256sums = 8c0b915d4c05926e96761cce0ae449e25b26f14e5063adbc931239d82890276f
+ source = python-google-cloud-bigquery-2.32.0.tar.gz::https://github.com/googleapis/python-bigquery/archive/v2.32.0.tar.gz
+ sha256sums = eb1751c5e5351267cd7d97365d4efec739f0fada62173e130f8d5db85354b778
pkgname = python-google-cloud-bigquery
diff --git a/CHANGELOG.md b/CHANGELOG.md
index 5ba219d20953..6e69fa62143d 100644
--- a/CHANGELOG.md
+++ b/CHANGELOG.md
@@ -5,6 +5,18 @@
[1]: https://pypi.org/project/google-cloud-bigquery/#history
+## [2.32.0](https://github.com/googleapis/python-bigquery/compare/v2.31.0...v2.32.0) (2022-01-12)
+
+
+### Features
+
+* support authorized dataset entity ([#1075](https://github.com/googleapis/python-bigquery/issues/1075)) ([c098cd0](https://github.com/googleapis/python-bigquery/commit/c098cd01c755633bfaba7193dd5c044a489a5b61))
+
+
+### Bug Fixes
+
+* remove query text from exception message, use `exception.debug_message` instead ([#1105](https://github.com/googleapis/python-bigquery/issues/1105)) ([e23114c](https://github.com/googleapis/python-bigquery/commit/e23114ce362e09ac72f733a640e53a561cc9ce69))
+
## [2.31.0](https://www.github.com/googleapis/python-bigquery/compare/v2.30.1...v2.31.0) (2021-11-24)
diff --git a/PKGBUILD b/PKGBUILD
index 65420903b52d..b0da978355f1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Kaizhao Zhang <zhangkaizhao@gmail.com>
pkgname=python-google-cloud-bigquery
-pkgver=2.31.0
-pkgrel=2
+pkgver=2.32.0
+pkgrel=1
pkgdesc="Google BigQuery API client library"
arch=('any')
url="https://github.com/googleapis/python-bigquery"
@@ -29,7 +29,7 @@ optdepends=(
'python-llvmlite: fastparquet support')
changelog=CHANGELOG.md
source=("$pkgname-$pkgver.tar.gz::https://github.com/googleapis/python-bigquery/archive/v$pkgver.tar.gz")
-sha256sums=('8c0b915d4c05926e96761cce0ae449e25b26f14e5063adbc931239d82890276f')
+sha256sums=('eb1751c5e5351267cd7d97365d4efec739f0fada62173e130f8d5db85354b778')
build() {
cd "python-bigquery-$pkgver"