summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuis Martinez2021-11-04 16:52:56 -0500
committerLuis Martinez2021-11-04 16:52:56 -0500
commit42183796647325bb1a728468b2948b004d3d9a26 (patch)
tree9cc03727e07c1ef7c2ba1c466f79f8da5a0e7946
parent1251a7e1b662790fadc97c3352b3e5168a3ead23 (diff)
downloadaur-42183796647325bb1a728468b2948b004d3d9a26.tar.gz
update to 2.30.1
-rw-r--r--.SRCINFO6
-rw-r--r--CHANGELOG.md13
-rw-r--r--PKGBUILD4
3 files changed, 18 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c3073538109f..85005c098083 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-google-cloud-bigquery
pkgdesc = Google BigQuery API client library
- pkgver = 2.30.0
+ pkgver = 2.30.1
pkgrel = 1
url = https://github.com/googleapis/python-bigquery
changelog = CHANGELOG.md
@@ -25,7 +25,7 @@ pkgbase = python-google-cloud-bigquery
optdepends = python-fastparquet: fastparquet support
optdepends = python-snappy: fastparquet support
optdepends = python-llvmlite: fastparquet support
- source = python-google-cloud-bigquery-2.30.0.tar.gz::https://github.com/googleapis/python-bigquery/archive/v2.30.0.tar.gz
- sha256sums = a6b224bfcc4cac1db515032126641bcb62a4ed1cc3b4eedf9e176f34a55d933e
+ source = python-google-cloud-bigquery-2.30.1.tar.gz::https://github.com/googleapis/python-bigquery/archive/v2.30.1.tar.gz
+ sha256sums = 11b35a342fb1f10964fe7b987891eb8b4c5aa50c08e4aa00e02a5dcfe393ea07
pkgname = python-google-cloud-bigquery
diff --git a/CHANGELOG.md b/CHANGELOG.md
index b3bbee86a93e..4e10ad82670c 100644
--- a/CHANGELOG.md
+++ b/CHANGELOG.md
@@ -5,6 +5,19 @@
[1]: https://pypi.org/project/google-cloud-bigquery/#history
+### [2.30.1](https://www.github.com/googleapis/python-bigquery/compare/v2.30.0...v2.30.1) (2021-11-04)
+
+
+### Bug Fixes
+
+* error if eval()-ing repr(SchemaField) ([#1046](https://www.github.com/googleapis/python-bigquery/issues/1046)) ([13ac860](https://www.github.com/googleapis/python-bigquery/commit/13ac860de689ea13b35932c67042bc35e388cb30))
+
+
+### Documentation
+
+* show gcloud command to authorize against sheets ([#1045](https://www.github.com/googleapis/python-bigquery/issues/1045)) ([20c9024](https://www.github.com/googleapis/python-bigquery/commit/20c9024b5760f7ae41301f4da54568496922cbe2))
+* use stable URL for pandas intersphinx links ([#1048](https://www.github.com/googleapis/python-bigquery/issues/1048)) ([73312f8](https://www.github.com/googleapis/python-bigquery/commit/73312f8f0f22ff9175a4f5f7db9bb438a496c164))
+
## [2.30.0](https://www.github.com/googleapis/python-bigquery/compare/v2.29.0...v2.30.0) (2021-11-03)
diff --git a/PKGBUILD b/PKGBUILD
index c62903c11d09..68bdf54745d6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Kaizhao Zhang <zhangkaizhao@gmail.com>
pkgname=python-google-cloud-bigquery
-pkgver=2.30.0
+pkgver=2.30.1
pkgrel=1
pkgdesc="Google BigQuery API client library"
arch=('any')
@@ -29,7 +29,7 @@ optdepends=(
'python-llvmlite: fastparquet support')
changelog=CHANGELOG.md
source=("$pkgname-$pkgver.tar.gz::https://github.com/googleapis/python-bigquery/archive/v$pkgver.tar.gz")
-sha256sums=('a6b224bfcc4cac1db515032126641bcb62a4ed1cc3b4eedf9e176f34a55d933e')
+sha256sums=('11b35a342fb1f10964fe7b987891eb8b4c5aa50c08e4aa00e02a5dcfe393ea07')
build() {
cd "python-bigquery-$pkgver"