summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGrey Christoforo2020-11-01 16:46:01 +0100
committerGrey Christoforo2020-11-01 16:46:01 +0100
commitfb3f5c8a4d7d4780138712b5c5a1c0757e0256a7 (patch)
tree0a8813d5bc239e018875023d0880884728f8c1d6
parent69ebc47ad9df4b21ee7832299e9f93e62411cd5b (diff)
downloadaur-fb3f5c8a4d7d4780138712b5c5a1c0757e0256a7.tar.gz
bump version
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD18
2 files changed, 15 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 61222e93fafc..cafac0522339 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-google-cloud-firestore
pkgdesc = Google's Firestore Python client library
- pkgver = 1.4.0
+ pkgver = 1.9.0
pkgrel = 1
- url = https://github.com/googleapis/google-cloud-python
- arch = any
- license = APACHE 2.0
+ url = https://github.com/googleapis/python-firestore
+ arch = x86_64
+ license = APACHE
makedepends = python-setuptools
depends = python
- source = https://github.com/googleapis/google-cloud-python/archive/firestore-1.4.0.tar.gz
- sha256sums = 9282c10801280ec2a1996075235bcf3f8fd55ddeab1041aa91763735991bc8df
+ source = https://github.com/googleapis/python-firestore/archive/v1.9.0.tar.gz
+ sha256sums = 889ea0f4a8926c796f055627f12db96c4d29632159eff5b7032cfecd23283093
pkgname = python-google-cloud-firestore
diff --git a/PKGBUILD b/PKGBUILD
index afdc071a928b..06b079b12ae0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,30 +1,30 @@
# Maintainer: Grey Christoforo <first name [at] last name [dot] net>
pkgname=python-google-cloud-firestore
-pkgver=1.4.0
+pkgver=1.9.0
pkgrel=1
pkgdesc="Google's Firestore Python client library"
-arch=('any')
-url=https://github.com/googleapis/google-cloud-python
-license=('APACHE 2.0')
+arch=(x86_64)
+url=https://github.com/googleapis/python-firestore
+license=(APACHE)
depends=('python')
makedepends=(python-setuptools)
-source=(https://github.com/googleapis/google-cloud-python/archive/firestore-${pkgver}.tar.gz)
-sha256sums=('9282c10801280ec2a1996075235bcf3f8fd55ddeab1041aa91763735991bc8df')
+source=(https://github.com/googleapis/python-firestore/archive/v${pkgver}.tar.gz)
+sha256sums=('889ea0f4a8926c796f055627f12db96c4d29632159eff5b7032cfecd23283093')
prepare() {
- cd "$srcdir/google-cloud-python-firestore-$pkgver/firestore"
+ cd "python-firestore-$pkgver"
#versioneer install
}
build() {
- cd "$srcdir/google-cloud-python-firestore-$pkgver/firestore"
+ cd "python-firestore-$pkgver"
python setup.py build
}
package() {
- cd "$srcdir/google-cloud-python-firestore-$pkgver/firestore"
+ cd "python-firestore-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
}