summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPumpkinCheshire2020-11-21 16:18:09 +1100
committerPumpkinCheshire2020-11-21 16:18:09 +1100
commit7fc5f42f82b8ba5afc9e6d12af4cba050d4b19d6 (patch)
tree29a608ead70c1794d3a0dea6126911b1ab9414c6
parent3f05a450e930815beec30d819262e2237b38e957 (diff)
downloadaur-7fc5f42f82b8ba5afc9e6d12af4cba050d4b19d6.tar.gz
bumping to 2.0.1
-rw-r--r--.SRCINFO8
-rw-r--r--.gitignore19
-rw-r--r--PKGBUILD6
3 files changed, 11 insertions, 22 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 505e50ec2dd8..b20b9bd6eec7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-google-cloud-speech
pkgdesc = A google cloud speech api for python to convert audio to text.
- pkgver = 2.0.0
- pkgrel = 2
+ pkgver = 2.0.1
+ pkgrel = 1
url = https://github.com/googleapis/python-speech
arch = any
license = Apache
@@ -10,8 +10,8 @@ pkgbase = python-google-cloud-speech
depends = python-libcst
depends = python-proto-plus
depends = python-google-api-core
- source = https://files.pythonhosted.org/packages/source/g/google-cloud-speech/google-cloud-speech-2.0.0.tar.gz
- sha256sums = 523d9cefd12c03c14a8bb6ba6fcc945fff8ec554662a518e3039fffcaaa6fc61
+ source = https://files.pythonhosted.org/packages/source/g/google-cloud-speech/google-cloud-speech-2.0.1.tar.gz
+ sha256sums = a7428190f4c10440148a273eb4c91480470b34180eec422b7325acdc0b2c0832
pkgname = python-google-cloud-speech
diff --git a/.gitignore b/.gitignore
index 78b3a645e298..018a3de08144 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,15 +1,4 @@
-*.log
-*.rpm
-*.deb
-*.tar*
-*.gz
-*.zip
-*.run
-*.whl
-*.AppImage
-*.jar
-*.tgz
-*.pdf
-
-src/
-pkg/
+*
+!PKGBUILD
+!.SRCINFO
+!.gitignore
diff --git a/PKGBUILD b/PKGBUILD
index 718271ce9482..1efc62c49de2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
pkgname=python-google-cloud-speech
_name=google-cloud-speech
-pkgver=2.0.0
-pkgrel=2
+pkgver=2.0.1
+pkgrel=1
pkgdesc="A google cloud speech api for python to convert audio to text."
arch=('any')
url="https://github.com/googleapis/python-speech"
@@ -14,7 +14,7 @@ depends=('python-libcst'
makedepends=('python'
'python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('523d9cefd12c03c14a8bb6ba6fcc945fff8ec554662a518e3039fffcaaa6fc61')
+sha256sums=('a7428190f4c10440148a273eb4c91480470b34180eec422b7325acdc0b2c0832')
prepare() {
mv -v "${_name}-${pkgver}" "${pkgname}-${pkgver}"