summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPumpkinCheshire2021-08-06 13:51:44 +0800
committerPumpkinCheshire2021-08-06 13:51:44 +0800
commit964831ec73def4241829c46a59cb57e8b45d5125 (patch)
treeed0f036fafd09acd0f38ef9d3dd09d75e546292a
parent049e36db80e167a33e4102909b89fd7072739cd6 (diff)
downloadaur-964831ec73def4241829c46a59cb57e8b45d5125.tar.gz
bump to 2.6.0
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a76bc156d2f1..1bf329f95149 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-google-cloud-speech
pkgdesc = A google cloud speech api for python to convert audio to text.
- pkgver = 2.5.1
+ pkgver = 2.6.0
pkgrel = 1
url = https://github.com/googleapis/python-speech
arch = any
@@ -10,7 +10,8 @@ pkgbase = python-google-cloud-speech
depends = python-libcst
depends = python-proto-plus
depends = python-google-api-core
- source = https://files.pythonhosted.org/packages/source/g/google-cloud-speech/google-cloud-speech-2.5.1.tar.gz
- b2sums = b2a5d28daacc41576b38014c193145fd170f50b1c16359d61d06207f8f78f603b05402eb347caf019880524362863523e08a635886c2c20c893f5138a6ea7296
+ depends = python-packaging
+ source = https://files.pythonhosted.org/packages/source/g/google-cloud-speech/google-cloud-speech-2.6.0.tar.gz
+ b2sums = 14ee4587f206985956ec6250ab75e81abc42d59ee68fa47ea4c48130b9f0c2bebf72f14c19eff0933afdf1d8d2d2f3c8f2bbac7c5b1f64287f0894dae0b54a23
pkgname = python-google-cloud-speech
diff --git a/PKGBUILD b/PKGBUILD
index c9a0376e0424..ed6bcb7a8203 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,23 +4,24 @@
pkgname=python-google-cloud-speech
_name=google-cloud-speech
-pkgver=2.5.1
+pkgver=2.6.0
pkgrel=1
pkgdesc='A google cloud speech api for python to convert audio to text.'
-url="https://github.com/googleapis/python-speech"
+url='https://github.com/googleapis/python-speech'
arch=('any')
license=('Apache')
depends=(
'python-libcst'
'python-proto-plus'
'python-google-api-core'
+ 'python-packaging'
)
makedepends=(
'python'
'python-setuptools'
)
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-b2sums=('b2a5d28daacc41576b38014c193145fd170f50b1c16359d61d06207f8f78f603b05402eb347caf019880524362863523e08a635886c2c20c893f5138a6ea7296')
+b2sums=('14ee4587f206985956ec6250ab75e81abc42d59ee68fa47ea4c48130b9f0c2bebf72f14c19eff0933afdf1d8d2d2f3c8f2bbac7c5b1f64287f0894dae0b54a23')
build() {
cd "$_name-$pkgver" || exit