summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoroysstu2019-05-23 23:30:15 +0200
committeroysstu2019-05-23 23:30:15 +0200
commitfe62a5b2b35316fb490f2a191911b92565d430a4 (patch)
treeb951aac46840563273ed97cd9ac140ab325acc1e
parentf02f41888e6ec7bf3ddc2af771ec84f9f9b1e0fd (diff)
downloadaur-fe62a5b2b35316fb490f2a191911b92565d430a4.tar.gz
v1.9.8
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index af09608fa3e8..62d533504f5e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-gpy
pkgdesc = Gaussian processes framework in python
- pkgver = 1.9.6
+ pkgver = 1.9.8
pkgrel = 1
url = https://github.com/SheffieldML/GPy
arch = any
@@ -23,8 +23,8 @@ pkgbase = python-gpy
optdepends = python-jupyter_client
optdepends = jupyter-notebook
optdepends = python-mpi4py
- source = https://files.pythonhosted.org/packages/source/G/GPy/GPy-1.9.6.tar.gz
- sha256sums = f11d649b3320d4cb836d283706754953277c8696977726803ccd3ee1355a94a7
+ source = https://files.pythonhosted.org/packages/source/G/GPy/GPy-1.9.8.tar.gz
+ sha256sums = 33a55bb99fe5c7cdd8df4f8e220e3b87574afde49f5654b3ef7c0445018af4a0
pkgname = python-gpy
diff --git a/PKGBUILD b/PKGBUILD
index 9a61e1b61339..443ce65f81cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=python-gpy
_name=GPy
-pkgver=1.9.6
+pkgver=1.9.8
pkgrel=1
pkgdesc="Gaussian processes framework in python"
arch=("any")
@@ -13,13 +13,13 @@ depends=('python' 'python-numpy' 'python-scipy' 'python-six' 'python-paramz' 'py
optdepends=('python-plotly' 'ipython' 'python-sphinx' 'python-ipykernel' 'python-ipywidgets' 'python-jupyter_client' 'jupyter-notebook' 'python-mpi4py')
makedepends=('python-setuptools' 'python-numpy' 'cython')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=("f11d649b3320d4cb836d283706754953277c8696977726803ccd3ee1355a94a7")
+sha256sums=("33a55bb99fe5c7cdd8df4f8e220e3b87574afde49f5654b3ef7c0445018af4a0")
prepare() {
cd "GPy-${pkgver}"
# Forcibly update cython for python 3.7 (https://github.com/SheffieldML/GPy/issues/649)
- find . -name '*.pyx' -exec cython {} \;
+ find . -name '*.pyx' -exec cython -v -3 {} \;
}
build() {